WIV/Long Life Einstellungen prüfen


Themenersteller
Frankk
Beiträge: 7
Registriert: 17. Jul 2006, 23:05
Wohnort: Kelkheim

WIV/Long Life Einstellungen prüfen

Ungelesener Beitragvon Frankk » 7. Aug 2009, 19:39

Hallo!

Meine Eltern fahren einen 9N 1.9 TDI 74kw (AXR), Mj. 2003. Das Problem: Die Einstellungen für die Serviceintervallanzeige sind mittlerweile komplett verstellt. Ausgangspunkt der Misere war, dass eine Freie Werkstatt im Zuge eines Ölwechsels den Intervall von flexibel auf fest umgestellt hat. Nachdem die Zeit für den nächsten Ölwechsel gekommen war, habe ich versucht, die Änderungen mittels VAG-COM / VCDS rückgängig zu machen. Bin daran mehr oder minder gescheitet.

Heute habe ich mal wieder einen Ölwechsel gemacht (nach ca. 20tkm). Anschließend wollte ich die Serviceintervallanzeige von VCDS zurücksetzen lassen. Dazu gibt es ja Im Hauptmenü die Funktion "Service Reminder Intervall Reset" oder kurz: "SRI Reset". Nachdem sich das Programm mit dem Steuergerät verbunden hatte, kam jedoch die Meldung, dass mein StG mit der Teile-Nr. [...] nicht unterstützt wird und brach ab. Folglich werde ich die einzelnen Eintrage im StG per Adaption selber zurücksetzen müssen.

Deshalb brauch ich ganz dringend Eure Hilfe. Ich würde mich extrem freuen, wenn jemand mit mir mal alle Kanäle nacheinander durchgehen könnte, damit endlich mal alles stimmt: A) Die Wartungsintervallverlängerung/Long Life Öl und B) der Reset nach dem vorzeitigen Ölwechsel.

Ich würde mich wirklich sehr freuen, wenn jemand für mich mal nachschauen könnte, wie die Kanäle des StG's aussehen müssten.

Falls es hilft, poste ich hier mal eine Übersicht der verpfuschten Einstellungen, wie sie jetzt im Moment in meinem StG gespeichert sind. (Die Infos sind von OpenOBD.org)
-> Kanal 39 (TOG-Sensor) (nur mit WIV)
Deaktivierung des Temperatur- und Ölstandsgebers (TOG)
0 - deaktiviert
1 - aktiviert
IST = 1 (korrekt???)

-> Kanal 40 (Wegstrecke seit Service) (ab MJ 2000)
Dieser Wert gibt die Wegstrecke seit dem letzten Service in 100km an.
Beim Ölwechsel geändert von 192 auf 0

-> Kanal 41 (Zeit seit Service)
Dieser Wert gibt die Zeit seit dem letzten Service in Tagen an.
Beim Ölwechsel geändert von 444 auf 0

-> Kanal 42 (Min. Wegstrecke bis Öl)
Dieser Wert gibt die minimale Wegstrecke bis zum nächsten Ölwechsel in 1000km an.
00015 - kein Longlife
Ist = 150 (Korrekt? Oder müsste Wert = 15 sein?!)

-> Kanal 43 (Max. Wegstrecke bis Öl)
Dieser Wert gibt die maximale Wegstrecke bis zum nächsten Ölwechsel in 1000km an.
015 - kein Longlife
300 - Benzinmotoren (Long Life)
500 - Dieselmotoren (Long Life)
Ist = 500

-> Kanal 44 (Max. Zeit bis Service)
Dieser Wert gibt die maximale Zeit bis zum nächsten Service in Tagen an.
00365 - kein Long Life (12 Monate)
00730 - Long Life Service (24 Monate)
Ist = 730

-> Kanal 45 (Ölqualität)
1 - festes Wartungsintervall
2 - flexibles Wartungsintervall
Ist = 2

-> Kanal 47 (Rußeintrag) (nur Diesel)
Der angegebene Wert stellt einen Vergleichswert, für die Serviceanzeige dar. Der angezeigte Wert ist ein Rechenwert für den Rußanteil im Motoröl, bezogen auf eine Strecke von 100 km.
Ist = 286 Frage: Muss ich den Wert nach dem Ölwechsel auf 0 setzen? Oder ist "286" eine Art "Multiplikator", die man nicht resetten darf?

-> Kanal 48 (thermische Belastung) (nur Diesel)
Der angegebene Wert stellt einen Vergleichswert, für die Serviceanzeige dar. Der angezeigte Wert ist ein Rechenwert für die thermische Belastung im Motoröl, bezogen auf eine Strecke von 100 km.
Ist = 150 Selbe Frage: Nach dem Ölwechsel auf "0" oder lassen?!

-> Kanal 49 (minimales Zeitintervall)
Die Angabe der Zeit erfolgt in Tagen
365 - festes Wartungsintervall (12 Monate)
730 - flexibles Wartungsintervall (24 Monate)
Ist = 365
Ihr seid meine letzte Rettung. Aber da Ihr mir ja schon so sehr mit den Stellmotren der Climatronic schwer geholfen habt, bin ich guter Hoffnung. :wink:

Viele Grüße
Frank
Fahrzeuge: Seat Ibiza 6L  

Dieses Projekt wird durch Werbung finanziert. Lästig? Dann werde einfach Teil unserer Community! Jetzt kostenlos registrieren!

Benutzeravatar

DOW
Beiträge: 1316
Registriert: 4. Okt 2007, 16:02
Danksagung erhalten: 1 Mal
Alter: 29
Kontaktdaten:

Re: WIV/Long Life Einstellungen prüfen

Ungelesener Beitragvon DOW » 7. Aug 2009, 23:41

-> Kanal 39 (TOG-Sensor) (nur mit WIV)
Deaktivierung des Temperatur- und Ölstandsgebers (TOG)
0 - deaktiviert
1 - aktiviert
IST = 1 (korrekt???)
Passt.
-> Kanal 40 (Wegstrecke seit Service) (ab MJ 2000)
Dieser Wert gibt die Wegstrecke seit dem letzten Service in 100km an.
Beim Ölwechsel geändert von 192 auf 0
Passt.
-> Kanal 41 (Zeit seit Service)
Dieser Wert gibt die Zeit seit dem letzten Service in Tagen an.
Beim Ölwechsel geändert von 444 auf 0
Passt.

-> Kanal 42 (Min. Wegstrecke bis Öl)
Dieser Wert gibt die minimale Wegstrecke bis zum nächsten Ölwechsel in 1000km an.
00015 - kein Longlife
Ist = 150 (Korrekt? Oder müsste Wert = 15 sein?!)
Bei starrem Intervall musst du 00015 codieren, denn 15 sind ja 15.000km
-> Kanal 43 (Max. Wegstrecke bis Öl)
Dieser Wert gibt die maximale Wegstrecke bis zum nächsten Ölwechsel in 1000km an.
015 - kein Longlife
300 - Benzinmotoren (Long Life)
500 - Dieselmotoren (Long Life)
Ist = 500
Bei starrem Intervall hier auch 015, da hier wohl nur 3 stellig codiert wird. Bei starrem Intervall liegen min und max an einem Punkt.
-> Kanal 44 (Max. Zeit bis Service)
Dieser Wert gibt die maximale Zeit bis zum nächsten Service in Tagen an.
00365 - kein Long Life (12 Monate)
00730 - Long Life Service (24 Monate)
Ist = 730
Hier muss auch auf starr, also 00365 codiert werden.

-> Kanal 45 (Ölqualität)
1 - festes Wartungsintervall
2 - flexibles Wartungsintervall
Ist = 2
1 muss da rein..

-> Kanal 47 (Rußeintrag) (nur Diesel)
Der angegebene Wert stellt einen Vergleichswert, für die Serviceanzeige dar. Der angezeigte Wert ist ein Rechenwert für den Rußanteil im Motoröl, bezogen auf eine Strecke von 100 km.
Ist = 286 Frage: Muss ich den Wert nach dem Ölwechsel auf 0 setzen? Oder ist "286" eine Art "Multiplikator", die man nicht resetten darf?
Nein, sollte nicht resetet werden.
-> Kanal 48 (thermische Belastung) (nur Diesel)
Der angegebene Wert stellt einen Vergleichswert, für die Serviceanzeige dar. Der angezeigte Wert ist ein Rechenwert für die thermische Belastung im Motoröl, bezogen auf eine Strecke von 100 km.
Ist = 150 Selbe Frage: Nach dem Ölwechsel auf "0" oder lassen?!
Auch lassen.
-> Kanal 49 (minimales Zeitintervall)
Die Angabe der Zeit erfolgt in Tagen
365 - festes Wartungsintervall (12 Monate)
730 - flexibles Wartungsintervall (24 Monate)
Ist = 365
Das stimmt.
1,9l TDI MKB: ASZ. Ausgestattet mit GT1749VB ATL des Leon Cupra inkl. Anpassung. Nennleistung: 178PS. Mmax: 378Nm
Drei einstellbare Leistungsstufen. 0-100 in 6,9 Sek.
Fahrzeuge: Polo 9N GT  


potatodog
Beiträge: 1967
Registriert: 12. Jun 2008, 21:37
Wohnort: nähe Benztown
Hat sich bedankt: 5 Mal
Danksagung erhalten: 67 Mal

Re: WIV/Long Life Einstellungen prüfen

Ungelesener Beitragvon potatodog » 17. Aug 2009, 23:58

Mal so nebenbei, dass die Anpassungskanäle in einer bestimmten Reihenfolge zu erfolgen haben.... Warum nutzt du nicht die neue Beta 907.3 ? Läuft wie Butter :top:
verstorben am: 26.03.2016 :(
Fahrzeuge: Polo 9N Cricket  


Themenersteller
Frankk
Beiträge: 7
Registriert: 17. Jul 2006, 23:05
Wohnort: Kelkheim

Re: WIV/Long Life Einstellungen prüfen

Ungelesener Beitragvon Frankk » 20. Aug 2009, 17:31

Hallo!

Sorry, dass ich mich erst jetzt melde, aber ich war in Urlaub.

@ potatodog: Das ist ja das erste, was ich versucht habe. Aber wie gesagt: Das hat leider nicht funktioniert. (Habe neuste VCDS-Version installiert.)

@ DOW: Nein, ich will ja gerade die FLEXIBLEN Intervalle einstellen. ;-)

Viele Grüße
Frank
Fahrzeuge: Seat Ibiza 6L  

Benutzeravatar

Jo
Beiträge: 319
Registriert: 20. Mai 2005, 11:57
Wohnort: Leonberg
Hat sich bedankt: 2 Mal
Alter: 31
Kontaktdaten:

Re: WIV/Long Life Einstellungen prüfen

Ungelesener Beitragvon Jo » 6. Jul 2010, 10:59


-> Kanal 47 (Rußeintrag) (nur Diesel)
Der angegebene Wert stellt einen Vergleichswert, für die Serviceanzeige dar. Der angezeigte Wert ist ein Rechenwert für den Rußanteil im Motoröl, bezogen auf eine Strecke von 100 km.
Ist = 286 Frage: Muss ich den Wert nach dem Ölwechsel auf 0 setzen? Oder ist "286" eine Art "Multiplikator", die man nicht resetten darf?
Nein, sollte nicht resetet werden.
-> Kanal 48 (thermische Belastung) (nur Diesel)
Der angegebene Wert stellt einen Vergleichswert, für die Serviceanzeige dar. Der angezeigte Wert ist ein Rechenwert für die thermische Belastung im Motoröl, bezogen auf eine Strecke von 100 km.
Ist = 150 Selbe Frage: Nach dem Ölwechsel auf "0" oder lassen?!
Auch lassen.
Werden die Kanäle 47 und 48 nicht in 100km angegeben, sodass sie einen Vergleichswert wie eine Fahrstrecke darstellen?
Wenn man beispielsweise den Motor thermisch belastet, müsste doch über das Motorsteuergerät ein Eintrag in den Kanal 48 im Kombiinstrument erfolgen, sodass dieser Vergleichswert angehoben werden müsste?
Man kann doch keinen Vergleichswert einfach so festlegen.
Der Eintrag müsste doch auch vom Fahrprofil abhängig sein, damit man bei einem Fahrstil mit hoher thermischer Belastung früher zur Inspektion muss.
Wäre es da nicht logisch, dass der Wert bei der Servicerückstellung auf Null zurückgesetzt werden würde und bei thermischer Belastung wieder steigt?

MfG Jo
Fahrzeuge: Polo 9N Cricket  

Benutzeravatar

cycleracer88
Beiträge: 1513
Registriert: 26. Sep 2008, 22:35
Wohnort: DD & ERZ
Hat sich bedankt: 7 Mal
Danksagung erhalten: 32 Mal
Alter: 29
Kontaktdaten:

Re: WIV/Long Life Einstellungen prüfen

Ungelesener Beitragvon cycleracer88 » 10. Sep 2010, 14:59

Zitat:
-> Kanal 43 (Max. Wegstrecke bis Öl)
Dieser Wert gibt die maximale Wegstrecke bis zum nächsten Ölwechsel in 1000km an.
015 - kein Longlife
300 - Benzinmotoren (Long Life)
500 - Dieselmotoren (Long Life)
Ist = 500


Bei starrem Intervall hier auch 015, da hier wohl nur 3 stellig codiert wird. Bei starrem Intervall liegen min und max an einem Punkt.

Bei mir steht im Kanal 43 der Wert 300. Der steht doch für Benzinmoten mit Longlife. Müsste bei mir nicht 500 stehen?
Jedoch steht in der VCDC Hilfe:
15 - festes Wartungsintervall (kein Longlife)
30 - flexibless Wartungsintervall (mit Longlife)

Was ist nun richtig?? :???:

Zitat:
-> Kanal 47 (Rußeintrag) (nur Diesel)
Der angegebene Wert stellt einen Vergleichswert, für die Serviceanzeige dar. Der angezeigte Wert ist ein Rechenwert für den Rußanteil im Motoröl, bezogen auf eine Strecke von 100 km.
Ist = 286 Frage: Muss ich den Wert nach dem Ölwechsel auf 0 setzen? Oder ist "286" eine Art "Multiplikator", die man nicht resetten darf?


Nein, sollte nicht resetet werden.

Zitat:
-> Kanal 48 (thermische Belastung) (nur Diesel)
Der angegebene Wert stellt einen Vergleichswert, für die Serviceanzeige dar. Der angezeigte Wert ist ein Rechenwert für die thermische Belastung im Motoröl, bezogen auf eine Strecke von 100 km.
Ist = 150 Selbe Frage: Nach dem Ölwechsel auf "0" oder lassen?!


Auch lassen.
Da steht bei mir schon 0 drin.


Ich habe die neuste VCDS Version 10.6.1. Habe vor Auslesen der Kanäle automatisch Wartungsintervallanzeige zurücksetzen gemacht.

Passt das allles, wie es zurückgesetzt wurde?
Bild .............................Leergewicht nach EG-Richtlinie(OEM/aktuell): 1292kg / ca.1105kg
CW-Wert(OEM/aktuell):0,32/ca.0,33..........................-> Gewichtstabelle Polo_evo......-> Reifengewichte

Verkaufe TDI Motorsport Ansaugbrücke
Fahrzeuge: Polo 9N GT  

Benutzeravatar

Jo
Beiträge: 319
Registriert: 20. Mai 2005, 11:57
Wohnort: Leonberg
Hat sich bedankt: 2 Mal
Alter: 31
Kontaktdaten:

Re: WIV/Long Life Einstellungen prüfen

Ungelesener Beitragvon Jo » 10. Sep 2010, 17:23

Die Werte 0 nach dem Service in den Kanälen 47 und 48 sind logisch und bestätigen meine Theorie.
Werden die Kanäle 47 und 48 nicht in 100km angegeben, sodass sie einen Vergleichswert wie eine Fahrstrecke darstellen?
Wenn man beispielsweise den Motor thermisch belastet, müsste doch über das Motorsteuergerät ein Eintrag in den Kanal 48 im Kombiinstrument erfolgen, sodass dieser Vergleichswert angehoben werden müsste?
Man kann doch keinen Vergleichswert einfach so festlegen.
Der Eintrag müsste doch auch vom Fahrprofil abhängig sein, damit man bei einem Fahrstil mit hoher thermischer Belastung früher zur Inspektion muss.
Wäre es da nicht logisch, dass der Wert bei der Servicerückstellung auf Null zurückgesetzt werden würde und bei thermischer Belastung wieder steigt?

MfG Jo
Kannst du den Wert in Kanal 43 in 500 manuell ändern, oder ist das nicht möglich.
Vielleicht wurde in der neuen Version von VCDS die maximale Distanz von 50000km auf 30000km gesenkt, wenn bei der automatischen Rückstellung nur 30000km angezeigt werden?
Oder die Werkstatt hat beim letzten Service die Umstellung von 50000km auf 30000km vorgenommen, sodass bei deiner Service-Rückstellung nur die Kanäle 2,40,41,47 und 48 geändert wurden und die maximale Reichweite unverändert auf 30000km geblieben ist.

MfG Jo
Fahrzeuge: Polo 9N Cricket  


potatodog
Beiträge: 1967
Registriert: 12. Jun 2008, 21:37
Wohnort: nähe Benztown
Hat sich bedankt: 5 Mal
Danksagung erhalten: 67 Mal

Re: WIV/Long Life Einstellungen prüfen

Ungelesener Beitragvon potatodog » 10. Sep 2010, 17:40

Bei mir steht im Kanal 43 der Wert 300. Der steht doch für Benzinmoten mit Longlife. Müsste bei mir nicht 500 stehen?
Jedoch steht in der VCDC Hilfe:
15 - festes Wartungsintervall (kein Longlife)
30 - flexibless Wartungsintervall (mit Longlife)
Das passt schon mit den 30tkm.... den 50tkm gab es nur bei den ersten 9N und wurde von VW auf 30tkm verkürzt.
Kannst du den Wert in Kanal 43 in 500 manuell ändern, oder ist das nicht möglich.
Nur, wenn das KI dafür vorgesehen ist ;-) Änderung im Datensatz ist möglich.
Vielleicht wurde in der neuen Version von VCDS die maximale Distanz von 50000km auf 30000km gesenkt, wenn bei der automatischen Rückstellung nur 30000km angezeigt werden?
Mit VCDS hat das nichts zu tun.
verstorben am: 26.03.2016 :(
Fahrzeuge: Polo 9N Cricket  

Benutzeravatar

cycleracer88
Beiträge: 1513
Registriert: 26. Sep 2008, 22:35
Wohnort: DD & ERZ
Hat sich bedankt: 7 Mal
Danksagung erhalten: 32 Mal
Alter: 29
Kontaktdaten:

Re: WIV/Long Life Einstellungen prüfen

Ungelesener Beitragvon cycleracer88 » 10. Sep 2010, 18:09

Die thermische Belastung und der Rußeintrag muss ja dann auch auf Null anders geht es ja gar nicht...
Bild .............................Leergewicht nach EG-Richtlinie(OEM/aktuell): 1292kg / ca.1105kg
CW-Wert(OEM/aktuell):0,32/ca.0,33..........................-> Gewichtstabelle Polo_evo......-> Reifengewichte

Verkaufe TDI Motorsport Ansaugbrücke
Fahrzeuge: Polo 9N GT  


badman42
Beiträge: 113
Registriert: 24. Dez 2009, 10:40
Wohnort: Breitenbrunn
Hat sich bedankt: 1 Mal

WIV/Long Life Einstellungen prüfen

Ungelesener Beitragvon badman42 » 14. Mai 2018, 20:13

Hallo zusammen.
Woran kann es liegen, wenn ich den tog sensor nicht auf 0 setzen kann?
Die Einstellung für festes Intervall sind richtig eingetragen.
Danke e für die Hilfe!
Fahrzeuge: Polo 9N Sportline  

Benutzeravatar

HeXo
Beiträge: 147
Registriert: 20. Jun 2012, 12:07
Hat sich bedankt: 2 Mal
Danksagung erhalten: 25 Mal
Alter: 41

WIV/Long Life Einstellungen prüfen

Ungelesener Beitragvon HeXo » 14. Mai 2018, 22:49

Hmm, eigentlich sollte der sich problemlos auf 0 setzen lassen.

Wie lautet die Fehlermeldung?
Und mit welchem Programm gehtst Du ran?

Warum willst Du ihn überhaupt deaktivieren?
Der kann auch an bleiben, wenn man auf Festintervall codiert.

D.h. probier mal erst die Kanäle für das Intervall auf die Werte für Fest zu setzen und dann den TOG zu deaktivieren.
E100 saufender Ibiza 6L Fahrer & Bordmechaniker ;-)
Denn: C2H6O macht den Autofahrer (nicht nur an der Tanke) froh! :D


badman42
Beiträge: 113
Registriert: 24. Dez 2009, 10:40
Wohnort: Breitenbrunn
Hat sich bedankt: 1 Mal

WIV/Long Life Einstellungen prüfen

Ungelesener Beitragvon badman42 » 15. Mai 2018, 08:20

Ich benutze vcds.
Der Sensor ist defekt und ich könnte gut drauf verzichten.
Alle Einstellungen für festes Intervall sind schon eingestellt.
Nach der Eingabe auf 0 und testen springt er sofort auf 1.
Ist evtl. die codiert falsch.
Die vorletzte Zahl ist 4.
Aber auch hier kann ich nichts ändern.
Brauche ich einen Werkstatt Code?
Fahrzeuge: Polo 9N Sportline  


badman42
Beiträge: 113
Registriert: 24. Dez 2009, 10:40
Wohnort: Breitenbrunn
Hat sich bedankt: 1 Mal

WIV/Long Life Einstellungen prüfen

Ungelesener Beitragvon badman42 » 22. Mai 2018, 07:32

hallo zusammen,

habt Ihr noch tipps für mich?
wer hat die einstellung bereits erfolgreich ändern können?
Fahrzeuge: Polo 9N Sportline  

Benutzeravatar

ProloDo
Beiträge: 611
Registriert: 23. Feb 2013, 18:38
Wohnort: Fränkische Schweiz
Hat sich bedankt: 78 Mal
Danksagung erhalten: 39 Mal
Alter: 39

WIV/Long Life EinstellHungen prüfen

Ungelesener Beitragvon ProloDo » 22. Mai 2018, 12:53

Ich habe auch versucht dem Sensor zu deaktivieren.
Im neuen Steuergehäuse war keine Bohrung, beim AWY ist der Sensor nicht in der Ölwanne.
Ich konnte den auch nicht raus programmieren, hab nur herausgefunden, dass andere mit VCDS und VAG Werkstätten auch daran gescheitert sind.
Hab bei eBay gerade gesehen, dass es den Sensor schon für unter 20€ neu gibt.
Ich denke die Ölmangel Anzeige ist es schon schon wert, sie zu erhalten.

Ich hab "einfach" 2 Löcher gebohrt und in eines ein Gewinde geschnitten...

Eine immer leuchtendes Ölwarnlämpchen ist auch nichts.

Edit:
Vllt funktioniert es wenn man einen Tacho von einem Polo ohne WIV und
ohne dem Sensor verbaut ;-)
Oo ==Bild== oO

Individualverkehr ist, wenn jeder denken darf:
Der ANDERE fährt total bescheuert. :rolleyes:
:driving:
Verkaufe Magnaflow 200-Zeller für AWY/BMD, fertig geschweißt.
Fahrzeuge: Polo 9N Basis   Chrysler Voyager  

Benutzeravatar

HeXo
Beiträge: 147
Registriert: 20. Jun 2012, 12:07
Hat sich bedankt: 2 Mal
Danksagung erhalten: 25 Mal
Alter: 41

WIV/Long Life Einstellungen prüfen

Ungelesener Beitragvon HeXo » 22. Mai 2018, 18:17

Normal sollte man mit VCDS die Auswertung des Sensors aber deaktivieren können.
Ich hab keinen und kann Ihn aktivieren, was einen Fehlereintrag im KI, STG 17 nach sich zieht.

Wie sich das verhält, wenn der Sensor defekt aber verbaut ist, kann ich nicht sagen.
Vielleicht mal probieren, den Stecker zu ziehen und dann zu deaktivieren.

Oder Du mußt die Anpassungskanäle 4x bis 4y erst auf Festintervall anpassen, bevor Du den Sensor schlafen legen kannst?
Oder war die WIV noch irgendwie im KI codiert? Auch möglich...

Aber wenn Du für 20€ Ersatz bekommst, würde ich da nix machen. Kucken ob es mit den neuen wieder läuft und gut!
E100 saufender Ibiza 6L Fahrer & Bordmechaniker ;-)
Denn: C2H6O macht den Autofahrer (nicht nur an der Tanke) froh! :D

Dieses Projekt wird durch Werbung finanziert. Lästig? Dann werde einfach Teil unserer Community! Jetzt kostenlos registrieren!

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste