Fehlercode P0038 und P0141 konstant zusammen

Benutzeravatar

Themenersteller
ZebRockSki
Beiträge: 138
Registriert: 18. Jul 2015, 08:59
Wohnort: Düsseldorf
Danksagung erhalten: 2 Mal
Alter: 32

Fehlercode P0038 und P0141 konstant zusammen

Ungelesener Beitragvon ZebRockSki » 5. Mai 2018, 21:36

Hallo! :flirten:

Mein GTi wirft konstant und in Kombination den Fehlercode P0038 und P0141 raus.
Die Nachkat-Sonde habe ich bereits erneuert, leider ohne Erfolg.
Die Steckverbindung habe ich mit Kontaktreiniger vor der Montage der neuen Sonde behandelt.
Der Fehler lässt sich löschen und kommt direkt wieder.

Kennt ihr das Problem?
Was kann ich dagegen machen? :D

Dieses Projekt wird durch Werbung finanziert. Lästig? Dann werde einfach Teil unserer Community! Jetzt kostenlos registrieren!

Benutzeravatar

Themenersteller
ZebRockSki
Beiträge: 138
Registriert: 18. Jul 2015, 08:59
Wohnort: Düsseldorf
Danksagung erhalten: 2 Mal
Alter: 32

Fehlercode P0038 und P0141 konstant zusammen

Ungelesener Beitragvon ZebRockSki » 7. Mai 2018, 20:03

Kennt niemand das Problem? :-(

Benutzeravatar

HeXo
Beiträge: 133
Registriert: 20. Jun 2012, 12:07
Hat sich bedankt: 1 Mal
Danksagung erhalten: 25 Mal
Alter: 41

Fehlercode P0038 und P0141 konstant zusammen

Ungelesener Beitragvon HeXo » 13. Mai 2018, 22:20

Du scheinst ja VCDS oder etwas ähnliches zu haben.
Poste mal den relevanten Fehlertext des Motorsteuergeätes.
E100 saufender Ibiza 6L Fahrer & Bordmechaniker ;-)
Denn: C2H6O macht den Autofahrer (nicht nur an der Tanke) froh! :D

Benutzeravatar

Themenersteller
ZebRockSki
Beiträge: 138
Registriert: 18. Jul 2015, 08:59
Wohnort: Düsseldorf
Danksagung erhalten: 2 Mal
Alter: 32

Fehlercode P0038 und P0141 konstant zusammen

Ungelesener Beitragvon ZebRockSki » 14. Mai 2018, 22:42

Ich hab auch nur nen billigen Stecker und ne App :oops:
Gucke es morgen nochmal

Benutzeravatar

Nuerne89
polo9N.info | polo6R.info
polo9N.info | polo6R.info
Beiträge: 1948
Registriert: 15. Okt 2011, 01:35
Wohnort: Dresden
Hat sich bedankt: 116 Mal
Danksagung erhalten: 151 Mal
Alter: 28
Kontaktdaten:

Fehlercode P0038 und P0141 konstant zusammen

Ungelesener Beitragvon Nuerne89 » 15. Mai 2018, 12:49

Fehler bei den Lambdasonden werden auch oft durch Undichtigkeiten im Ladeluft und >Unterdrucksystem hervorgerufen, von daher auch dort mal ganz genau prüfen, am besten alles abdrücken, Rückschlagventile kontrollieren etc.
~~ Mein Ibiza FR 1.8T Umbau-Thread
~~~~ Mein umfangreicher Fahrwerkstechnik-Thread
~~~~~~ Kontakt und Beratung jetzt auch über Facebook
Fahrzeuge: Seat Ibiza 6L  

Benutzeravatar

Themenersteller
ZebRockSki
Beiträge: 138
Registriert: 18. Jul 2015, 08:59
Wohnort: Düsseldorf
Danksagung erhalten: 2 Mal
Alter: 32

Fehlercode P0038 und P0141 konstant zusammen

Ungelesener Beitragvon ZebRockSki » 15. Mai 2018, 21:11

Fehler P0038
Zu hohe Eingangsspannung des Heizunssteuerungsschaltkreises der nachgeschalteten Lambdasonde

Danke nuerne :top:
Kann ich das System auch ohne Druckprüfung mit passendem Werkzeug prüfen?
Außer Schellen, Schläuche und Verbindungen zu prüfen?

Mittlerweile ist es hauptsächlich der Fehler P0038 :-?

Benutzeravatar

Themenersteller
ZebRockSki
Beiträge: 138
Registriert: 18. Jul 2015, 08:59
Wohnort: Düsseldorf
Danksagung erhalten: 2 Mal
Alter: 32

Fehlercode P0038 und P0141 konstant zusammen

Ungelesener Beitragvon ZebRockSki » 17. Mai 2018, 20:02

Heute ist der Fehler sofort beim Kaltstart aufgetreten. Zusammenhang?

Benutzeravatar

Themenersteller
ZebRockSki
Beiträge: 138
Registriert: 18. Jul 2015, 08:59
Wohnort: Düsseldorf
Danksagung erhalten: 2 Mal
Alter: 32

Fehlercode P0038 und P0141 konstant zusammen

Ungelesener Beitragvon ZebRockSki » 2. Jun 2018, 20:17

Heute hab ich die Leitungen und Schläuche kontrolliert. Alle Schellen nachgezogen und Schellen, die zu lasch waren (Orig Teile) gegen Neuteile ersetzt. Ansonsten alles dicht. SUV ist auch erneuert.
Traurige Bilanz: Fehler noch vorhanden.

Mit dem Kaltstart kann es nichts zu tun haben?
Kann der Fehler von einem der N-Ventile kommen?


SchneiderVW
Beiträge: 2
Registriert: 3. Jun 2018, 20:45
Alter: 48

Fehlercode P0038 und P0141 konstant zusammen

Ungelesener Beitragvon SchneiderVW » 3. Jun 2018, 22:03

Hallo
Wir sind seit kurzem auch Besitzer eines Polos.
Und diese Seite war uns schon sehr hilfreich.


Ich frage mich immer wie kommt so ein Steuergerät zu seinen Werten oder Fehlermeldungen. Also habe ich mein Grundwissen vom Stromkreis und mit Tante Google flogendes herausgefunden:

Die Lamdasonden werden elektrisch beheizt, und diese Heizung wird von der Motorsteuerung überwacht.
Bei eingeschalteter Zündung wird der Plus Pol der Heizung mit Spannung versorgt. Durch die Heizung fließt der Strom zum Steuergerät und von da über einen Widersand zur Masse. Die Heizung bremst den Stromfluss so kommt am Steuergerät nicht die 12V an.
Wenn die Heizung zu einem Kurzschluß durchbrennt, oder bei einem Kabelbruch die Heizung überbrückt wird, kann die Spannung ungehiendert zum Steuergerät.
Das wird die zu hohe Eingangsspannung des Heizunssteuerungsschaltkreises erklären.

Daher denke ich es ist eher ein Problem im Kabelstrang zur der Sonde.

mfg Frank

Benutzeravatar

Themenersteller
ZebRockSki
Beiträge: 138
Registriert: 18. Jul 2015, 08:59
Wohnort: Düsseldorf
Danksagung erhalten: 2 Mal
Alter: 32

Fehlercode P0038 und P0141 konstant zusammen

Ungelesener Beitragvon ZebRockSki » 3. Jun 2018, 22:15

Danke Frank!

Benutzeravatar

Themenersteller
ZebRockSki
Beiträge: 138
Registriert: 18. Jul 2015, 08:59
Wohnort: Düsseldorf
Danksagung erhalten: 2 Mal
Alter: 32

Fehlercode P0038 und P0141 konstant zusammen

Ungelesener Beitragvon ZebRockSki » 4. Jun 2018, 20:23

Frank, leider habe ich miese Elektro-Kenntnisse!
Kannst du mir bitte erläutern,
wie das korrekt messen kann?


SchneiderVW
Beiträge: 2
Registriert: 3. Jun 2018, 20:45
Alter: 48

Fehlercode P0038 und P0141 konstant zusammen

Ungelesener Beitragvon SchneiderVW » 8. Jun 2018, 22:20

Hallo ZebRockSki

Als erstes würde ich die Steckverbindung unterschen ob sich ein Kontackt verbogen hat ( schaffe ich immer wieder um dann Tage nach dem Fehler zu suchen).

Weitere Messungen erfordern ein Multimeter.
Als erstes würde ich die Neue mit der Alten Sonde vergleichen.
Die Pin´s 1 und 2 an der Sonde sind für die Heizung, da must du den Widerstand messen ( Multimeter R , Ohm oder Widerstand) sollte zwischen 2-14 Ohm liegen -> wenn 0 Ohm dann ist die Heizung in der Sonde kaputt.

Jetzt wird es aufwendiger, es liegt eine möglicher Kurzschluss im Kabelstrang vor.
Mit dem Multimeter an der Fahrzeugseite Pin 1 u 2 den Widerstand messen er muss viel größer als der Widerstand der Lamdasonde sein.
Wenn nicht ...großes Pech...dann den Kabelstrang verfolgen und nach möglichen Schäden untersuchen... laut Schaltplan sollte für die Heizung ein dünnes braun/weises und ein braun/rote Kabel sein.
Ich könnte mir vorstellen das duch Hitze die Isolierung hart geworden ist und dann durch Bewegung Risse bekommen hat. Also würde ich zuerst nach diesen Stellen suchen.

Viel Glück und hoffentlich ist es nur ein vebogener Kontackt.

mfg Frank

Benutzeravatar

Themenersteller
ZebRockSki
Beiträge: 138
Registriert: 18. Jul 2015, 08:59
Wohnort: Düsseldorf
Danksagung erhalten: 2 Mal
Alter: 32

Fehlercode P0038 und P0141 konstant zusammen

Ungelesener Beitragvon ZebRockSki » 9. Jun 2018, 11:40

Nochmals Danke Frank!

Dieses Projekt wird durch Werbung finanziert. Lästig? Dann werde einfach Teil unserer Community! Jetzt kostenlos registrieren!

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste