Audi TT 8N Quattro Coupé -nun doch ein R32 Turbo Umbau-

Andere Modelle, die nicht den Namen Polo tragen

Benutzeravatar

Bozzey
Beiträge: 661
Registriert: 6. Apr 2012, 18:52
Wohnort: 63571 Gelnhausen
Hat sich bedankt: 41 Mal
Danksagung erhalten: 24 Mal

Re: Audi TT 8N Quattro Coupé -nun doch ein R32 Turbo Umbau-

Ungelesener Beitragvon Bozzey » 13. Sep 2016, 16:02

Habe auf dem MT 2014 ja schon deinen 1.8T im Polo bewundern dürfen, der VR6T den du hier aufbaust, wird ja mindestens genau so akribisch aufgebaut.
Respekt dafür und danke für die Einblicke!
Finde es richtig gut, dass du uns daran teilhaben lässt, da bekomme ich als Heizöltanker auch mal ordentliche Einblicke in so ein zwangsbeatmetes Benzintriebwerk. :fuck:

Bin auf jeden fall auf die nächsten Schritte und natürlich das Endergebnis gespannt. :top:

Gesendet von meinem LT26i mit Tapatalk
Bild
Fahrzeuge: Polo 9N Comfortline  

Dieses Projekt wird durch Werbung finanziert. Lästig? Dann werde einfach Teil unserer Community! Jetzt kostenlos registrieren!

Benutzeravatar

Themenersteller
Toergi
Beiträge: 3015
Registriert: 31. Mär 2008, 17:38
Wohnort: Seevetal
Hat sich bedankt: 49 Mal
Danksagung erhalten: 136 Mal
Alter: 35
Kontaktdaten:

Audi TT 8N Quattro Coupé -nun doch ein R32 Turbo Umbau-

Ungelesener Beitragvon Toergi » 19. Sep 2016, 21:14

Dann mach ich mal mit "Kleinkram" weiter.

Es ist soweit. Ein Tag der unweigerlich kommen musste.............

Der Tag der Scheidung !! !!

Vorher nochmal ne Runde gedreht, dann ein paar Messwerte aufgenommen und zu guter Letzt noch mal die Kompression gemessen.


Das letzte mal der 1.8T

Bild


Dann aufgebockt, die Front abgenommen samt Prallträger und Kühlerzarge.

Unten drunter die Antriebswellen und die Kardanwelle, dazu gleich die Drehmomentstütze entfernt. Das Hosenrohr vom Turbolader war auch gut zu lösen, hier war ich ja erst vor gut einem Jahr dabei.
Um das Getriebe einfacher abzuziehen habe ich die Traggelenke noch aus den Querlenkern genommen und nach außen geschwenkt, um ein bisschen mehr Platz zu haben.

Was mich viele Nerven gekostet hat, waren die Verschraubungen der Ladeluftkühler. Da merkt man das Alter und die Laufleistung des Wagens schon enorm an.

Das Wasser hatte ich vorher nochmal kontrolliert auf den passenden Frostschutzgehalt. Habe mir vorgenommen den Motor erst mal hin zu stellen um zu schauen ob ich den neuen überhaupt zum laufen zu bekomme. Wenn dem nicht so sein sollte, kann ich noch immer den 1.8T wieder einbauen.

Die Kabel konnte ich alle am Stück entnehmen. Wenn dann doch jemand anders das ganze nochmal einbauen sollte habe ich sogar alle Stecker beschriftet.

Bild

Nachdem alle elektrischen Leitungen getrennt waren, folgten noch die Wasserleitungen zum Innenraum, die Benzinleitungen und schon konnte ich den Motor an den Kran hängen und ihn von seinen Trägern lösen. Ein beherztes ziehen am Kran, ein bisschen herauszirkeln und schon war das Thema erledigt.

Bild

Wo der Motor schon mal am Kran hing habe ich ihn gleich nochmal auf die Waage gestellt. Vielleicht nicht sehr genau. Aber im Endeffekt kam ich auf gute 140kg für den reinen Motor und das Getriebe hat so in etwa 70kg auf die Waage gebracht.


Motor :

Bild

Getriebe :

Bild


Hätte nicht gedacht das der Lader das noch so gut mitmacht.

Bild

Bild

Auch sehr "lecker" war das Gemisch an der Kurbelgehäuseentlüftung.

Bild


Nunja, dann noch ein paar Kabel entfernt, das Hosenrohr benötige ich so auch nicht mehr und so kann ich mich nun um die restlichen Kabel kümmern

Bild


Demnächst gehts dann im Innenraum weiter und so geht es dann Stück für Stück voran.
Habe so in etwa nun ein halbes Jahr angepeilt das ich wieder ein fahrbares Gefährt stehen habe.


Grüße
Jörg
Die Steigerung an Erfahrung steigt mit dem Wert des zerstörten Gegenstandes !
Fahrzeuge: Polo 9N Special  

Benutzeravatar

px
polo9N.info | polo6R.info
polo9N.info | polo6R.info
Beiträge: 24245
Registriert: 2. Apr 2004, 19:36
Wohnort: Hannover
Hat sich bedankt: 98 Mal
Danksagung erhalten: 104 Mal
Alter: 37
Kontaktdaten:

Audi TT 8N Quattro Coupé -nun doch ein R32 Turbo Umbau-

Ungelesener Beitragvon px » 22. Sep 2016, 10:52

Immerhin wird's vielleicht ein milder Winter zum Basteln :D

Benutzeravatar

Themenersteller
Toergi
Beiträge: 3015
Registriert: 31. Mär 2008, 17:38
Wohnort: Seevetal
Hat sich bedankt: 49 Mal
Danksagung erhalten: 136 Mal
Alter: 35
Kontaktdaten:

Audi TT 8N Quattro Coupé -nun doch ein R32 Turbo Umbau-

Ungelesener Beitragvon Toergi » 3. Okt 2016, 03:32

Das hoffe ich auch mal !

Aber ich bin immerhin vor dem gröbsten Wetter geschützt und weitestgehend trocken.

Eine kleine Überraschung war noch das Getriebelager.

Als ich den Kabelkanal darüber löste sah das schon so komisch aus :

Bild

ICH habe diese Schraube nicht gelöst. Selbst das Gewinde war voller Sand und ich denke die müsste schon etwas länger draußen gewesen sein. Braucht man wohl nicht ^^

Ansonsten gehts er erst mal mit ein paar Kabeln hier und da weiter *würg*

Bild

Alle nicht benötigten Kabel fliegen raus und ich bin auch dabei mal das ABS/ESP System zurück zu rüsten auf ein reines ABS. Denn das ESP würde wohl eh mit der Motorsteuerung zusammen nicht funktionieren.
Die Steigerung an Erfahrung steigt mit dem Wert des zerstörten Gegenstandes !
Fahrzeuge: Polo 9N Special  


holoy
Beiträge: 75
Registriert: 6. Mai 2012, 17:21
Hat sich bedankt: 40 Mal
Danksagung erhalten: 6 Mal
Alter: 47

Audi TT 8N Quattro Coupé -nun doch ein R32 Turbo Umbau-

Ungelesener Beitragvon holoy » 7. Okt 2016, 00:05

Sehr sehr geiler Umbauthread und ein unnormal geiles Projekt :-)
Fahrzeuge: seat ibiza  

Benutzeravatar

Themenersteller
Toergi
Beiträge: 3015
Registriert: 31. Mär 2008, 17:38
Wohnort: Seevetal
Hat sich bedankt: 49 Mal
Danksagung erhalten: 136 Mal
Alter: 35
Kontaktdaten:

Audi TT 8N Quattro Coupé -nun doch ein R32 Turbo Umbau-

Ungelesener Beitragvon Toergi » 13. Okt 2016, 14:13

Ein Teileträger / Ersatzteilspender für Zwischendurch :

Bild


:D
Die Steigerung an Erfahrung steigt mit dem Wert des zerstörten Gegenstandes !
Fahrzeuge: Polo 9N Special  

Benutzeravatar

px
polo9N.info | polo6R.info
polo9N.info | polo6R.info
Beiträge: 24245
Registriert: 2. Apr 2004, 19:36
Wohnort: Hannover
Hat sich bedankt: 98 Mal
Danksagung erhalten: 104 Mal
Alter: 37
Kontaktdaten:

Audi TT 8N Quattro Coupé -nun doch ein R32 Turbo Umbau-

Ungelesener Beitragvon px » 13. Okt 2016, 15:39

Aus 2 mach 1 oder wie :D

Benutzeravatar

Nuerne89
polo9N.info | polo6R.info
polo9N.info | polo6R.info
Beiträge: 1839
Registriert: 15. Okt 2011, 01:35
Wohnort: Dresden
Hat sich bedankt: 99 Mal
Danksagung erhalten: 137 Mal
Alter: 27
Kontaktdaten:

Audi TT 8N Quattro Coupé -nun doch ein R32 Turbo Umbau-

Ungelesener Beitragvon Nuerne89 » 13. Okt 2016, 22:50

EIn 3.2er? Dann kommt also doch wieder ESP rein?
~~ Mein Ibiza FR 1.8T Umbau-Thread
~~~~ Mein umfangreicher Fahrwerkstechnik-Thread
~~~~~~ Kontakt und Beratung jetzt auch über Facebook
Fahrzeuge: Seat Ibiza 6L  

Benutzeravatar

Themenersteller
Toergi
Beiträge: 3015
Registriert: 31. Mär 2008, 17:38
Wohnort: Seevetal
Hat sich bedankt: 49 Mal
Danksagung erhalten: 136 Mal
Alter: 35
Kontaktdaten:

Audi TT 8N Quattro Coupé -nun doch ein R32 Turbo Umbau-

Ungelesener Beitragvon Toergi » 14. Okt 2016, 03:57

Richtig,

ein 3.2er.

Aber das ABS ist nun von einem Golf 4 4-Motion ohne ESP ;)
Und das kommt in den TT.

Der rote ist nur zum schlachten. Wurde mir angeboten und ich konnte nicht nein sagen.
Die Steigerung an Erfahrung steigt mit dem Wert des zerstörten Gegenstandes !
Fahrzeuge: Polo 9N Special  

Benutzeravatar

Hoffes
Beiträge: 2992
Registriert: 17. Jul 2008, 19:05
Wohnort: WW + ES
Hat sich bedankt: 16 Mal
Danksagung erhalten: 53 Mal
Alter: 32
Kontaktdaten:

Audi TT 8N Quattro Coupé -nun doch ein R32 Turbo Umbau-

Ungelesener Beitragvon Hoffes » 22. Okt 2016, 16:54

Der arme rote TT... sieht so aus der Entfernung noch gut aus...

@ Nuerne: Geil :top: Wie auch immer du das gemacht hast, den als 3.2er zu erkennen :lol:

@ Toergi: ESP ist einfach nur Mist. Beim Z4 meines Dads und bei dem 6C GTI meiner Freundin bremst das einen nur unnötig in Kurven aus, und bei meinem Passat hat es die Sicherheit in schnell gefahrenen Kurven eher verschlimmbessert. :flop:
„Rasen ist für mich ein Ausdruck von Unfähigkeit!“ (Walter Röhrl)

Benutzeravatar

greg65
Beiträge: 62
Registriert: 7. Jun 2015, 17:36
Wohnort: RÜD - Hessen
Danksagung erhalten: 2 Mal

Re: Audi TT 8N Quattro Coupé -nun doch ein R32 Turbo Umbau-

Ungelesener Beitragvon greg65 » 22. Okt 2016, 18:24

Der arme rote TT... sieht so aus der Entfernung noch gut aus...
Von dieser Seite ja.....



Gesendet von iPad mit Tapatalk
Gruß greg
Fahrzeuge: Polo 9N3 GT Rocket  

Benutzeravatar

Themenersteller
Toergi
Beiträge: 3015
Registriert: 31. Mär 2008, 17:38
Wohnort: Seevetal
Hat sich bedankt: 49 Mal
Danksagung erhalten: 136 Mal
Alter: 35
Kontaktdaten:

Audi TT 8N Quattro Coupé -nun doch ein R32 Turbo Umbau-

Ungelesener Beitragvon Toergi » 15. Nov 2016, 08:58

Der Winter hat hier wohl alles fest im Griff..

Man kommt wirklich zu nichts. Und wenn ich so lese ist es über einen Monat her das hier etwas passiert ist.

Naja, wirklich viel ist auch nicht gelaufen.

Aber so langsam wird der Motor ein bisschen schwer um ihm mal eben mit 2 Personen in den Kofferraum zu werfen. Da kommt mir mein Alltagswagen sehr gelegen.
Motor auf den Motorständer, das Luftfahrwerk vom Wagen ganz runter gefahren. Dann den Motor in den Kofferraum schieben. Nun das Luftfahrwerk wieder auf die hohe Höhe pumpen und siehe da, der Motor liegt im Kofferraum

Bild

Ausladen dann genau entgegengesetzt.

Um den Motor endlich mal in den Wagen zu setzen um zu schauen ob der Krümmer passt, oder ob ich da doch noch was neues benötige (Wartezeit ca. 3-4 Monate) muss ich mal zusehen das ich den Motor mit dem Getriebe zusammen schraube und in den Wagen hänge.

Da der Wagen aber woanders steht, musste der Motor auch umziehen.

Auch eine schöne neue Heimat :

Bild

Dann gleich auf anhieb die erste ernüchterung. Die Schrauben, die eigentlich das Schwungrad halten sollten, passen nicht.

Anscheinend gibt es vom R32 /VR6 Schwungrad mehrere Ausführungen. Serie sind alle 10 Schrauben identisch mit M10x1 und einem Außendurchmesser von 10,1mm.

Da ich aber mal wieder etwas "besseres" haben wollte, hatte ich mir schon vor Monaten einen Satz Eurospec-Schrauben bestellt. Und siehe da, die Schrauben sind anders. 9 Schrauben haben einen Schaft von 10,8mm und eine "Markierte" Schraube hat den Durchmesser von 10,1mm. Diese passen natürlich nicht in das Schwungrad.

Bild


Serienschrauben kamen für mich nicht in Frage. Also kurzerhand das Schwungrad angepasst.

Bild


Und siehe da. Nun passen auch alle 10 Schrauben...

Bild

Originale Schwungradschrauben werden mit 60NM +90° festgezogen. Diese Schrauben bekommen 65ft/lb was umgerechnet 89NM entspricht. Ich bin gespannt ob das alles hält.

Wo ich nun noch ein paar Probleme habe ist die Montage der Kupplung, normalerweise wird da ja der Dorn in die Kurbelwelle gesteckt, darauff dann die Reibscheibe geschoben und so ist alles gut zentriert.

"Leider" habe ich aber ja das Getriebe modifizieren lassen und eine verlängerte Eingangswelle und dieses über ein Pilotlager abgestützt.

Bild

Dieses Lager verhindert nun den Einsatz des eigentlichen Dorns.

Da bin ich noch auf der Suche nach einer guten Lösung. Und noch so andere "kleine" Probleme. Aber es gibt bestimmt für alles eine Lösung.
.
.
.
.
.
eine Woche Später .... -->


Weiter im Text..... Mal wieder ein bisschen "Umbautagebuch"

Nachdem ich zum Glück was nettes auftreiben konnte, ging es nun an die Montage der Kupplung.

Es handelt sich um eine abgeschnittene Eingangswelle die ebenso mit einer Vollwelle versehen ist, schon schön das es bekannte gibt die sowas rumliegen haben:

Bild


Was sich dann leider nicht so einfach klären ließ war die Montage der Reibscheibe selbst.

Normalerweise steht ja auf der Reibscheibe etwas drauf wie "Getriebeseite" oder "Schwungradseite" Pustekuchen.

Da mir nicht mal Sachs (der Hersteller) so wirklich helfen konnte, blieb mir nur übrig alles auszumessen wie es am besten passt. Mit der Erhöhung zum Getriebe ist noch genug Platz zum Ausrücklager, und die Reibscheibe sitzt dann auch schön mittig auf der Eingangwelle. Andersrum hätte es auch gepasst.... Ich bin mal gespannt. Ansonsten muss man "mal eben" alles wieder ausbauen und umdrehen ^^

Bild

Bild

Ein neues Ausrücklager darf es dann auch noch sein :

Bild


Wo nun alles montiert war, konnte es daran gehen den Motor mit dem Getriebe zusammen zu führen...

Dabei hätt ich mir noch fast den Motor aus nem guten Meter Höhe auf den Boden geworfen.. und das alles wegen einer kleiner Schraube.

Nur weil die Aufnahme beim R32 anscheinend größere Löcher hat als der 1.8T :roll:

Bild

Da konnte eine kleine Mutter abhilfe schaffen :

Bild

Mit der Montage des Getriebes an den Motor habe ich mir das wohl zu einfach vorgestellt.
Einfach ranstecken, leider Fehlanzeige..


Durch die verlängerte Eingangswelle und den Winkeltrieb war es mir nicht möglich das alles in einem Schritt zu machen.

Also blieb mir nichts anderes übrig als das Getriebe wieder zu zerlegen und den Winkeltrieb abzunehmen. Schon lecker, Getriebeöl bei -2°C ist wie Honig.

Bild

Krümmer und Lader noch an den Motor geschraubt um zu gucken ob das alles in den Motorraum passt :

Bild


Und dann REIN DAMIT !!!
Die Steigerung an Erfahrung steigt mit dem Wert des zerstörten Gegenstandes !
Fahrzeuge: Polo 9N Special  

Benutzeravatar

Hoffes
Beiträge: 2992
Registriert: 17. Jul 2008, 19:05
Wohnort: WW + ES
Hat sich bedankt: 16 Mal
Danksagung erhalten: 53 Mal
Alter: 32
Kontaktdaten:

Audi TT 8N Quattro Coupé -nun doch ein R32 Turbo Umbau-

Ungelesener Beitragvon Hoffes » 18. Nov 2016, 22:47

Oh man, ich hätte niemals so viel Geduld wie du :haha:

Und, wo ist das Bild vom eingebauten Motor? :cheesy:
„Rasen ist für mich ein Ausdruck von Unfähigkeit!“ (Walter Röhrl)

Benutzeravatar

Themenersteller
Toergi
Beiträge: 3015
Registriert: 31. Mär 2008, 17:38
Wohnort: Seevetal
Hat sich bedankt: 49 Mal
Danksagung erhalten: 136 Mal
Alter: 35
Kontaktdaten:

Audi TT 8N Quattro Coupé -nun doch ein R32 Turbo Umbau-

Ungelesener Beitragvon Toergi » 19. Nov 2016, 09:31

War ja erst mal nur ein "Probeeinbau"

Dabei habe ich dann gemerkt das ich nur ein 1.8T Motorlager dabei hatte und das passt natürlich nicht....

Bild

Bild

Kurzerhand habe ich dann erst mal ein 2. Getriebelager verwendet um den Motor überhaupt erst mal in den Motorraum hängen zu können.... nachdem das dann erledigt war konnte ich den Motor mit 2 Schrauben befestigt in den Motorraum "legen"

Bild


Und immerhin.

So kann es dann später mal aussehen :

Bild
Die Steigerung an Erfahrung steigt mit dem Wert des zerstörten Gegenstandes !
Fahrzeuge: Polo 9N Special  

Benutzeravatar

Themenersteller
Toergi
Beiträge: 3015
Registriert: 31. Mär 2008, 17:38
Wohnort: Seevetal
Hat sich bedankt: 49 Mal
Danksagung erhalten: 136 Mal
Alter: 35
Kontaktdaten:

Audi TT 8N Quattro Coupé -nun doch ein R32 Turbo Umbau-

Ungelesener Beitragvon Toergi » 10. Jan 2017, 22:00

Der rote TT ist nunmehr Geschichte :

Bild

Vielleicht nicht ganz perfekt verladen, aber wie es so schön heißt: der kurze Weg, was soll da schon passieren ^^


Bei meinem TT gehts auch nur in kleinen Schritten vorran.

Um den roten zerlegen zu können musste ich meinen erst mal "beiseite fahren"

Bild

Leider war der Turbo da ausgebaut gewesen, sonst wäre es die erste "fahrt" mit nem 3.2er Turbo :D



Kurz nach Weihnachten gab es dann noch ein paar Geschenke, die ich mir selbst noch nachträglich gemacht habe.

Da ich mit der verbauten Kupplung noch immer nicht wirklich glücklich war, habe ich ein sehr gutes Angebot einer neuen Kupplung bekommen.
Und so gab es eine Sachs RCS 200 2-Scheiben Kupplung samt Schwungrad. Sollte für alles was mit dem Lader kommt bestens ausreichen. Vorher gibt es das Getriebe auf...

Bild

Und weil das noch nicht genug "Comfortverlust" ist. Habe ich eine Bestellung von mitte September völlig vergessen gehabt. Diese kam nun auch endlich mal an :

Bild

Da nochmal vielen lieben Dank an Robert !

Ich bin mal sehr gespannt ob mir die 3. Zähne sofort raus fallen, oder erst nach einer gewissen Zeit. Es ist die weichste Straßenvariante die es gibt. Aber dennoch hört man ja immer unterschiedliches. Da probiere ich das mal selber aus und schaue / spüre wie es sich verhält.
Drehmomentstütze von Super-Pro ist ja schon verbaut und bleibt es auch.

Trifft sich ganz gut, da ich dann in nächster Zeit eh den Motor wieder raus nehme für den wechsel der Kupplung und dann auch gleich für den wechsel der Lager.



Den Lader und den Krümmer hatte ich ja nur mal testweise montiert, um zu gucken ob der Lader da überhaupt rein passt und nirgends anstößt. Das ging auch soweit ganz gut. Bis auf die Montage der Druckdose, da konnte ich von den serienmäßigen Haltern rein gar nichts verwenden und es ging wirklich gar nicht voran.

Da sieht die Lösung nun folgendermaßen aus, das die Schubstange um gute 10cm, leicht schräg, verlängert ist um die Druckdose außerhalb zu befestigen, als Befestigungspunkt ist nun das serienmäßige Tanktventil von seinem Wohnort rausgeflogen und muss nochmal an einen anderen Platz. Die Befestigung wurde von M5 auf M6 aufgebohrt. Da schwitzt man schon. um nicht zu tief in das Frischluftgehäuse zu bohren ^^
Die Vorspannung in der Wastegate-Druckdose ist nun erst mal auf 0,5-0,6bar eingestellt. So kann man den Motor völlig entspannt eingewöhnen...


Bild

Geändert ist nun auch die Befestigung des Laders. Nicht mehr M8 und auf beiden Seiten lose durchgangslöcher, sondern M10 und dann mit einem kurzen Stehbolzen im Krümmer. Denke das macht die Montage / Demontage einfacher. Wobei das ein echter krampf gewesen ist, das hätte man nächstes mal vorher machen sollen, wenn die Flanschplatte noch plan auf einer Standbohrmaschine zu bearbeiten ist. Als mit einem Akkuschrauber in einem unmöglichen Winkel wenn alles mit dem Krümmer verschweißt ist.....

Dazu gab es noch 2 Abgastemperatursonden im Krümmer.....

Nun wollte ich die Rohre noch einwickeln und dann wieder verbauen.

Aber das Jahr ist ja noch jung ^^


Grüße
Jörg
Die Steigerung an Erfahrung steigt mit dem Wert des zerstörten Gegenstandes !
Fahrzeuge: Polo 9N Special  

Benutzeravatar

bullet0507
Beiträge: 386
Registriert: 5. Jun 2009, 13:51
Wohnort: Waldbrunn
Hat sich bedankt: 5 Mal
Danksagung erhalten: 11 Mal
Alter: 29

Audi TT 8N Quattro Coupé -nun doch ein R32 Turbo Umbau-

Ungelesener Beitragvon bullet0507 » 11. Jan 2017, 08:11

Hi,

habe die Vibratechnics auch in meinem TT 8N verbaut.
Ist zwar ein 1.8T und ich weis nicht wie es sich beim 3.2 verhält, aber ich kann sagen die Vibrationen sind noch gut auszuhalten.
Klar bei einem 17Jahre alten Auto rappelt da schon das ein oder andere im Stand, allerdings entschädigen in meinen Augen die Fahreigenschaften dafür.
TDIPower
Mein neuer: Skoda Fabia RS TDI

Benutzeravatar

cycleracer88
Beiträge: 1512
Registriert: 26. Sep 2008, 22:35
Wohnort: DD & ERZ
Hat sich bedankt: 7 Mal
Danksagung erhalten: 32 Mal
Alter: 28
Kontaktdaten:

Audi TT 8N Quattro Coupé -nun doch ein R32 Turbo Umbau-

Ungelesener Beitragvon cycleracer88 » 12. Jan 2017, 00:01

Ich hab die Vibratechnics Lager jetzt im Polo 1.9TDI drin. Ich sag mal so, solange man fährt, ist alles schick, aber wehe man macht den Leerlauf rein :lol: ....da sollte man das Gebiss gut beisamen haben :fuck: ....das Flattern der 13kg Motorhaube konnte ich noch beseitigen, aber Scheinwerfer und Außenspiegel vibrieren im Takt ^^ Wer im Auto Musik anhört, sollte es lassen^^

Bei hohen Kurvengeschwindigkeiten offenbaren sie jedoch ihr potential! ....starke Autobahnsenken mit hängender Kurve können problemlos mir 200 km/h durchgefahren ohne das die Karre "rumwackelt" ....aber irgendwo auch logisch, wenn der Graugußblock nicht mehr weg kann ^^

Aber bei deiner VR6T Maschine sollte das alles gut erträglich sein ;)
Bild .............................Leergewicht nach EG-Richtlinie(OEM/aktuell): 1292kg / ca.1105kg
CW-Wert(OEM/aktuell):0,32/ca.0,33..........................-> Gewichtstabelle Polo_evo......-> Reifengewichte

Verkaufe TDI Motorsport Ansaugbrücke
Fahrzeuge: Polo 9N GT  

Benutzeravatar

Themenersteller
Toergi
Beiträge: 3015
Registriert: 31. Mär 2008, 17:38
Wohnort: Seevetal
Hat sich bedankt: 49 Mal
Danksagung erhalten: 136 Mal
Alter: 35
Kontaktdaten:

Audi TT 8N Quattro Coupé -nun doch ein R32 Turbo Umbau-

Ungelesener Beitragvon Toergi » 13. Feb 2017, 13:10

Werde dann mal berichten wie es vibriert ^^

Dafür muss er aber erst mal laufen.

Dafür habe ich mich mal um den Krümmer gekümmert.

Um den Motorraum nicht noch unnötig thermisch zu belasten habe ich den Krümmer soweit es geht mit Hizeschutzband eingewickelt.
Zuerst wollte ich auch die Teile des Serien-Krümmers einwickeln, aber da habe ich keine Möglichkeit gefunden es haltbar anzubringen.

Vielleicht bekomme ich ja noch ein Teil des Abdeck-Blechs vom Serienkrümmer wieder so bearbeitet das es da noch rein passt.
Das werde ich dann testen wenn alles wieder im Wagen verbaut ist.

Erst mal der Krümmer eingewickelt vom Ausgangspunkt des Serienkrümmers bis hin zum Sammler.

Bild

Diese blöden Metall-Kabelbinder werde ich wieder rauswerfen und gegen Schraubschellen aus Metall ersetzen. Irgendwie hab ich die Teile nicht wirklich fest gezogen bekommen. Glaube da gibt es eine spezielle Zange für. Die ich aber nicht habe. Also was solls.

Woran ich mich noch probiert habe, ist eine Dichtung zu schneiden für die Drosselklappe zur Ansaugbrücke.
Im Normalfall ist ja in der Ansaugbrücke ein Rezess in welcher ein Gummi-Ring sitzt. Meine Brücke ist einfach nur plan. Was ich von vielen gehört habe ist, das man mit einer Flüssig-Dichtung arbeiten kann. Ebenso wie bei der Ansaugbrücke zum Zylinderkopf hin. Denke das wird dann auch die zweite Option, wenn das mit der Grafit-Dichtung nicht funktionieren sollte.

Bild

Womit ich jetzt schon mal begonnen habe ist den Tausch der Kupplung.

Also den Wagen wieder rückwärts die Auffahrt hoch geschoben. Dann den Wagen aufgebockt, die Antriebswellen und die Kardanwelle wieder demontiert und dann den Motor wieder rausgenommen. Langsam bekommt man Routine

Den Winkeltrieb mal wieder vom Getriebe gelöst, beim letzten mal musste ich ja schon feststellen das in zusammengebautem Zustand, das Getriebe nicht zu demontieren ist. Wobei ich da mal wieder vergessen hatte die Schraube innerhalb zu lösen. Das kostete mich mindestens eine halbe Stunde, wo ich schon am zweifeln war, warum das verfluchte Teil sich nicht abziehen ließ. Naja, wieder was gelernt. Also Schraube gelöst und siehe da, der Winkeltrieb flutschte nur so raus.

Und dann ließ sich das Getriebe einfach vom Motor ziehen.

Bild

Die Kupplung dann wieder ungenutzt demontiert und dann war erst mal Feierabend...

Hier nochmal der Vergleich "alt" / "neu".

Bild

Am nächsten Tag ging es dann mit der Montage weiter.

Zuerst noch die Gewinde gereinigt, ebenso die Schwungradschrauben.
Dieses mal war es auch klar in welcher Weise welche Kupplungsscheibe zu montieren ist.

Die Montage war dann wieder wie beim letzten mal. Alles gereinigt, die Schrauben mit Schraubensicherung eingeschmiert und nacheinander verschraubt und in 2 durchgängen befestigt.

Wobei die Angabe von Eurospec bei den Schrauben gerade mal bei 75NM liegt. Kam mir ein bisschen wenig vor. Hoffe aber das es halten wird. Die Serienschrauben bekommen da ja meines Wissens 60NM und 90°

Und ganz besonders macht sich nun die ehemalige Getriebe Eingangswelle mit Pilotlager zu nutze, da man sie einfach nur durch alles durchstecken braucht und dann den Korb der Kupplung passend verschrauben kann.

In Bildern sieht das dann so aus :

Bild

Die Schrauben des Kupplungskorbes kamen dann auch neu, da hatte ich ebenso nochmal die Gewinde nachgeschnitten, gereinigt und dann die Schrauben mit Loctide eingesetzt. Hier ebenso. M6 12.9er Festigkeit ergibt was bei 19NM

Fertig montiert mit den Kupplungsscheiben und den Zwischenringen:

Bild

Nun kann der Dorn wieder raus und das Getriebe sollte so rein flutschen. Ohne Winkeltrieb ist es wirklich um Welten einfacher. Ohne den Dorn wäre es glaub ich nicht möglich gewesen, denn durch die 2 Scheiben bekommt man wohl nie den Punkt wo die Eingangswelle genau auf beide Scheiben passt.

Also Getriebe wieder rauf :

Bild

Dann konnte ich den Winkeltrieb nochmal montieren, mit neuen Dichtringen versehen und alles verschrauben.
Auch beim Getriebe habe ich mich nun mal für die passenden Schrauben entschieden, da ich denke und hoffe das ich da nicht so schnell wieder bei muss.

Für den Krümmer habe ich nun auch eine Dichtung am Kopf eingesetzt, noch dazu vom 1.8T die Unterlegscheiben montiert und dann den Krümmer verschraubt. Ob es die Scheiben nun bringen oder nicht, beim 1.8T sind sie montiert, beim 3.2er nicht. Schon komisch.

Als dann der Krümmer montiert war konnte es mit dem Lader weiter gehen. Durch die Stehbolzen am Krümmer war das sehr easy.

Die Dichtung zwischen Lader und Krümmer habe ich wieder weggelassen und wie beim Polo damals nur durch Fett abdichten lassen. Dieses sollte sich dann bei den Temperaturen verkoken und dauerhaft abdichten. So die Thoerie. Die Praxis zeigt es dann später mal..

Ansonsten auf der Rückseite vom Motor konnte ich noch den Klopfsensor anbringen. Dann den gut unter der Krümmerdichtung verstecken und schon war das Gute Stück auch bereit für den finalen Einbau :

Bild

Antriebswellen, Kardanwelle, Traggelenke etc sind nun alle wieder verbaut sodaß der Wagen wieder auf den eigenen Rädern stehen kann.
Vorher habe ich nochmal das Getriebeöl gewechselt. Durch den mehrmaligen Abbau des Winkeltriebs etc ist ja doch eine menge Öl ausgelaufen. Da ich nicht mehr genau wusste welches Öl da nun drinnen ist habe ich mich für was neues entschieden.
Zum testen gibt es mal 75W140 von Motul.

Bild

Natürlich hat man immer das Werkzeug gerade verlegt, verliehen, oder findet es erst wieder wenn man damit fertig ist. Es fehlte die M16er Vielzahn-nuss mit Loch in der Mitte. Drum hab ich mir die nochmal neu gekauft.

So konnte es dann mit neuen Schrauben und Dichtungen an den Wechsel gehen.
Hatte ja zuerst gehofft das ich die Schrauben auch auf anderem Wege auf bekomme, aber das wurde nichts, und so hab ich davon auch 2 neue ^^

Bild

Das Getriebeöl ist schon wieder mal wieder wiederlich. Das kalte Öl hat gefühte Stunden benötigt um aus dem kalten Getriebe bei -2°C Außentemperatur zu laufen. Das neue hatte ich während der Zeit auf der Heizung gelagert. Das hilft ungemein.
Leider riecht das neue Öl sowas von übel. Das vergeht einem wirklich alles. Kannte das bisher immer nur von sehr altem Getriebeöl.

Was ganz hübsch war ist die Farbe. Ich spüle immer noch einen kleinen Schluck des neuen Öls durch.

Bild

Hat ein bisschen was von Loctide im Getriebe. Hoffe das hält alles zusammen



Jetzt folgen noch die Wasser- und Ölleitungen in den nächsten Tagen. Dann mal schauen was noch fehlt ^^

Grüße
Jörg
Die Steigerung an Erfahrung steigt mit dem Wert des zerstörten Gegenstandes !
Fahrzeuge: Polo 9N Special  


holoy
Beiträge: 75
Registriert: 6. Mai 2012, 17:21
Hat sich bedankt: 40 Mal
Danksagung erhalten: 6 Mal
Alter: 47

Audi TT 8N Quattro Coupé -nun doch ein R32 Turbo Umbau-

Ungelesener Beitragvon holoy » 27. Jul 2017, 02:03

Mein bester Freund und ich hatten für unsere 1.9 TDI 6 Gang Getriebe das Motul 75W140 ausprobiert, eine einzige Katastrophe.
Im kalten Zustand ließen sich besonders die unteren Gänge sehr schlecht und/oder nur mit Zähneputzen einlegen.
Wir haben dann wieder auf OEM Öl/Viskosität gewechselt und die Probleme waren weg. Ich drücke die Daumen, dass Du hier keine Probleme bekommst :-)
Fahrzeuge: seat ibiza  

Benutzeravatar

Themenersteller
Toergi
Beiträge: 3015
Registriert: 31. Mär 2008, 17:38
Wohnort: Seevetal
Hat sich bedankt: 49 Mal
Danksagung erhalten: 136 Mal
Alter: 35
Kontaktdaten:

Audi TT 8N Quattro Coupé -nun doch ein R32 Turbo Umbau-

Ungelesener Beitragvon Toergi » 4. Aug 2017, 10:44

Im kalten Bereich ist das Öl nunmal sehr zäh. Denke das ich die selben Probleme bekommen werde. Aber darauf habe ich mich schon eingestellt.
Aber bis ich das mal testen kann ist eh noch ganz viel Zeit !

Dann ist doch noch was passiert : ....

Hab da noch eine witzige Geschichte, wo man mal wieder dran sehen kann, erst nachdenken, nochmal drüber schlafen und DANN erst Handeln --->

Wollte am Innenraum erst weiter machen, wenn der Rest soweit läuft, aber ich konnte einfach nicht wiederstehen, bei einem angebotenen Lenkrad in einem TT Forum.
Also kurzerhand das Lenkrad gekauft und hab mich gefreut als es geliefert wurde.
Da ich das nicht daheim liegen lassen konnte bis der andere Umbau soweit fertig gestellt ist, um es wenigstens mal testweise einzubauen, habe ich eben dran gemacht das "mal eben" einzubauen.

So sah das Gute Stück dann aus :

Bild


Stromlos ist der Wagen schon über ein halbes Jahr, da brauchte ich mir dann weniger Gedanken machen. Also Airbag raus, und dann kam schon der erste Zweifel.
Kann jeder gute Beobachter schon erkennen :

Bild



Joooo ! Der Airbag ist anders.

Ärgerlich nur das ich darauf überhaupt nicht geachtet hatte.

Passt nicht :

Bild


Nicht mal mit Gewalt war da was zu machen.

Kurzerhand zum testen ein Lenkrad von einem Audi A4 gekauft, der einen identische Airbagform hat. 3 Tage auf die Lieferung gewartet, mal wieder gefreut das dann alles klappen wird.
Pustekuchen.
Natürlich hat der Airbag von der Form gut in das Lenkrad gepasst. ABER, sowohl die Hupenbetätigung als auch die Steckverbindung zum Schleifring war eine andere gewesen. Das der Airbag nicht die TT-Typischen Ring vorne drauf hat, hätte mich nicht mal gestört.


Naja, weiter probieren....
Die Steigerung an Erfahrung steigt mit dem Wert des zerstörten Gegenstandes !
Fahrzeuge: Polo 9N Special  

Dieses Projekt wird durch Werbung finanziert. Lästig? Dann werde einfach Teil unserer Community! Jetzt kostenlos registrieren!

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast