Servo-Pumpe defekt

ZV, eFH, FFB, Clima, GRA, MFA, Tacho, TFT, FSE, Stand-/Sitzheizung, usw..
(ausser Motor- und Getriebetechnik etc.)

Forumsregeln
Dieses Unterforum wird streng moderiert. Folgende Kriterien sind zu beachten:

- sinnvoller und passender Topic-Titel
- vorhergehende Suche, um passende Topics zu finden und ggf. zu erweitern
- nur in diese Kategorie passende Topics
- Auswählen eines geeigneten Unterforums, wenn vorhanden
- kein Spam, kein OffTopic

Volker81
Beiträge: 2
Registriert: 1. Apr 2010, 17:43

Re: Servo-Pumpe defekt

Ungelesener Beitragvon Volker81 » 1. Apr 2010, 18:06

Moin,
Mich hats jetzt auch erwischt. Polo 9N von 2002 mit 120.000km. Der Freundliche hat mir einen kostenvoranschlag von knapp 880€ gemacht. :meschugge: Hab ne Koyo Pumpe mit Dämmung umzu drin... Hab immer noch Herzschmerz. :hmhm: Kann mir jemand sagen wo ich eine günstige neue Pumpe herbekomme? VW will nur für die Pumpe 640€ haben, die ... wohl hab doch keinen dukatensch...er im Garten stehen.
MfG Volker

Dieses Projekt wird durch Werbung finanziert. Lästig? Dann werde einfach Teil unserer Community! Jetzt kostenlos registrieren!


Cathy
Beiträge: 25
Registriert: 31. Dez 2009, 22:46
Wohnort: Celle
Alter: 28
Kontaktdaten:

Re: Servo-Pumpe defekt

Ungelesener Beitragvon Cathy » 5. Apr 2010, 19:26

Meine Servopumpe hatte bei einem Unfall mal stark einen abbekommen.. Das Servoöl war auch ausgelaufen und der Behälter oben auf kaputt.

Wir haben dann einen neuen Behälter gekauft und versucht die Steckverbindungen an der Pumpe etwas zu reparieren (die sahen auch mitgenommen aus)

Nun hat die Pumpe fast noch ein Jahr gehalten. Jetzt geht sie immer öfter aus und nur selten wieder an. Das Lenkrad leuchtet jedoch schon immer !!

Muss wohl eine Neue her.
Könnt ihr mir helfen,wo ich evtl günstig eine herbekomme? Die sind ja recht teuer?! Oder?

Und wie komme ich an die Teilenummer bzw Hersteller der Pumpe ohne alles ausbauen zu müssen da unten?

Ich will wieder lenken können,so schnell wie möglich..
Ist der Tausch schwierig?
Kriegt das eine "normale" Werkstatt hin oder ,muss man da nochmal zu VW was einstellen/programmieren?
Fahrzeuge: Polo 9N3 Sportline  


Volker81
Beiträge: 2
Registriert: 1. Apr 2010, 17:43

Re: Servo-Pumpe defekt

Ungelesener Beitragvon Volker81 » 5. Apr 2010, 19:38

kannst das in fahrrichtung linke lufteinlassgitter in dem der nebelscheinwerfer sitzt rausnehmen (ist nur eingehakt) dann siehst du die drei Stecker und darunter ist der Aufkleber mit der Seriennummer und ganz wichtig der Hersteller. in meinnem Fall Koyo.


Cathy
Beiträge: 25
Registriert: 31. Dez 2009, 22:46
Wohnort: Celle
Alter: 28
Kontaktdaten:

Re: Servo-Pumpe defekt

Ungelesener Beitragvon Cathy » 6. Apr 2010, 20:14

Okay die Seriennummer hab ich.
Nur leider stand absolut nichts wegen einem Hersteller drauf.
Fahrzeuge: Polo 9N3 Sportline  


potatodog
Beiträge: 1967
Registriert: 12. Jun 2008, 21:37
Wohnort: nähe Benztown
Hat sich bedankt: 5 Mal
Danksagung erhalten: 67 Mal

Re: Servo-Pumpe defekt

Ungelesener Beitragvon potatodog » 6. Apr 2010, 20:30

TN und Hersteller lässt sich über die Diagnose ermitteln ;-)
verstorben am: 26.03.2016 :(
Fahrzeuge: Polo 9N Cricket  


Cathy
Beiträge: 25
Registriert: 31. Dez 2009, 22:46
Wohnort: Celle
Alter: 28
Kontaktdaten:

Re: Servo-Pumpe defekt

Ungelesener Beitragvon Cathy » 6. Apr 2010, 21:49

Hab ich grad nicht hier rumliegen... :rolleyes:
Fahrzeuge: Polo 9N3 Sportline  


Cathy
Beiträge: 25
Registriert: 31. Dez 2009, 22:46
Wohnort: Celle
Alter: 28
Kontaktdaten:

Re: Servo-Pumpe defekt

Ungelesener Beitragvon Cathy » 13. Jul 2010, 11:19

Noch eine Frage..

-Ja ich hab immer noch keine neue und bald Arme wie Schwarzenegger-

Ich hab 6Q0423155 Koyo

Es stehen 33 bspw. momentan bei Ebay drin, aber teilweise nur mit 156 am Ende.
Wo ist da der Unterschied? Passen die in keinem Fall?

Bei mir liegt es wohl an den Steckern, die auf der Se
Fahrzeuge: Polo 9N3 Sportline  


Cathy
Beiträge: 25
Registriert: 31. Dez 2009, 22:46
Wohnort: Celle
Alter: 28
Kontaktdaten:

Re: Servo-Pumpe defekt

Ungelesener Beitragvon Cathy » 15. Jul 2010, 16:26

[quote][/quote]

Hier hilft einem auch keiner.. :hmhm:
Fahrzeuge: Polo 9N3 Sportline  


halbig82
Beiträge: 11
Registriert: 15. Jul 2010, 16:35
Wohnort: Münnerstadt
Hat sich bedankt: 2 Mal
Alter: 36

Re: Servo-Pumpe defekt

Ungelesener Beitragvon halbig82 » 15. Jul 2010, 16:50

Hallo,

habe auch einen 1.9 TDI bei dem die Servolenkung streikt.

War jetzt schon in zwei Werkstätten, die den Fehlerspeicher auslesen wollten, was bei beiden nicht funkioniert hat. Es konnte immer keine Verbindung aufgebaut werden. Daraus schließe ich mal, dass das Steuergerät der Servopumpe defekt ist.

Ich traue mir zu die Servopumpe selbst zu tauschen, aber jetzt meine Frage. Wird die einfach ausgeschraubt, neue reingeschraubt und fertig?

Oder muss etwas neu programmiert/codiert werden?

Bitte um eure Hilfe.

mfg Sebastian


Chrimmy
Beiträge: 1346
Registriert: 29. Okt 2006, 12:36
Danksagung erhalten: 2 Mal

Re: Servo-Pumpe defekt

Ungelesener Beitragvon Chrimmy » 15. Jul 2010, 19:45

Hatte auf der 2. Seite mal was dazu geschrieben:
Codieren sollte ja klar sein,WSC geht genauso,wobei da der Alte Code stehen bleiben kann.
Bei den Anschlüssen für die Druck und Niederdruckschläuche solltest du neue Dichtringe verwenden.Und die Anzugsdrehmonente beachten!!Das sind Hohlschrauben,die reißen fix ab. :flop:

Lenkung geht aber im Notfall auch ohne Bühne.Auto vorn Aufbocken,Rad runter,Radhausschale raus,Wenns ganz hart kommt Stoßstange vorn ab,dann gehts mit den Steckern einfacher.Batterie noch raus,und ab gehter der Peter :fuck:


Entlüften:

Alles einbauen,Öl der Servo (Grüner Deckel) mit Zentralhydrauliköl auf Max füllen.Am besten so,das wenn du in die Öffnung reinschaust,das Gehäuse aus grauem Metall bedeckt ist.Dann Motor starten,und Lenkung mehrmals nach Anschlag L und wieder nach Anschlag R drehen.Erstmal so 2-3mal bis in der Einfüllöffnung keine Blasen mehr aufsteigen.Zwischendurch Ölstand beobachten,nicht das sich der Behälter kpl. entleert.Am besten geht sowas zu 2. einer Lenkt,einer überwacht den Behälter,evtl zwischendurch nachfüllen.
Zum Schluss Ölstand wieder auf Max füllen,Deckel drauf,fertig. Fehlerspeicher nochmal kontrollieren.
Dom lomp & Famous

Bild


halbig82
Beiträge: 11
Registriert: 15. Jul 2010, 16:35
Wohnort: Münnerstadt
Hat sich bedankt: 2 Mal
Alter: 36

Re: Servo-Pumpe defekt

Ungelesener Beitragvon halbig82 » 16. Jul 2010, 04:40

Danke Chrimmy für die schnelle Antwort

aber was bedeutet codieren, braucht man dafür einen laptop wo etwas neu programmiert wird, oder bedeutet neu codieren einmal rechts lenken zweimal links lenken???

mfg sebastian


MikeNr.1
Beiträge: 13
Registriert: 13. Dez 2008, 20:32
Wohnort: Bayern

Re: Servo-Pumpe defekt

Ungelesener Beitragvon MikeNr.1 » 16. Jul 2010, 17:32

Der Polo meiner Freundin macht auch zicken. Sie war beim Händler und der hat natürlich gleich erstmal ne neue Battarie verkauft.
Nur leider war am nächsten Tag die Servo schon wieder ausgefallen...
Daher scheidet der Fehler schonmal aus.

Werd dann wohl als erstes mal die Sicherungen kontrollieren.
Zweiter Schritt Kabelbaum, Steckverbindungen etc.
Hoffe nur dass die Pumpe noch gut ist. Ist nen Studentenpolo da machen sich solche reparaturen nicht so gut...


Chrimmy
Beiträge: 1346
Registriert: 29. Okt 2006, 12:36
Danksagung erhalten: 2 Mal

Re: Servo-Pumpe defekt

Ungelesener Beitragvon Chrimmy » 16. Jul 2010, 18:01

Danke Chrimmy für die schnelle Antwort

aber was bedeutet codieren, braucht man dafür einen laptop wo etwas neu programmiert wird, oder bedeutet neu codieren einmal rechts lenken zweimal links lenken???

mfg sebastian
laptop, vag com oder vcds und dann die alte codierung auslesen und in die neue wieder eingeben. oder nach der liste selbst erstellen (aber nur wenn man damit erfahrung hat)
Steuergerät Codierung

STG 44 (Lenkhilfe) auswählen
STG Codierung -> Funktion 07

?xxxx: Airbag (siehe Hinweis)

0 - kein Airbag
1 - Airbag

x??xx: ESP (Elektronisches Stabilitäts Programm)

Hinweis: Über diese Stelle wird festgelegt, ob die Lenkhilfe über einen eigenen Lenkwinkelsensor verfügt, oder ob das Signal via CAN vom ESP empfangen wird.

01 - kein ESP
12 - ESP

xxx??: Programmtyp

10 - Normal (PR-L05/L06/L07/L08/L19/L20/L21/L32/L33)
20 - GTI (PR-G12)
30 - Komfort
40 - Normal leichtes Fahrzeug (PR-L01/L02/L03/L04/L15/L16/L17/L18)
50 - Komfort für leichte Fahrzeuge
60 - Mobilitätshilfe (PR-1N5)
Dom lomp & Famous

Bild


Cathy
Beiträge: 25
Registriert: 31. Dez 2009, 22:46
Wohnort: Celle
Alter: 28
Kontaktdaten:

Re: Servo-Pumpe defekt

Ungelesener Beitragvon Cathy » 17. Jul 2010, 18:27

So ich hatte fast ein 6er im Lotto und hab eine fast neue Servopumpe beim Schrotthändler bekommen und auch noch mit genau meiner Teilenummer und meinem Koyo Hersteller. Nur der Endbuchstabe ist ein L und war bei mir AH. Bei VW sagten die aber, das mache nichts. Die interpretieren sich selbst. Solange die Nummer gleicht ist, stehen die Buchstaben für versch. Auflagen o.ä.

Und das ganze für 150,- anstatt 600,- (VW).. Kommt meinem Ausbildungsbudget sehr zu Gute.

Und juhu es funktioniert wieder alles.
Der Umbau ist aber ne ganz schöne Fummelarbeit. Also wir hatten die Batterie, Reifen, Radhausschale und Stoßstange ab.
Insgesamt waren es 3 Std Arbeit.

Aber was lese ich hier mit Codieren? Es geht wieder alles. Was und warum muss ich codieren lassen?
Fahrzeuge: Polo 9N3 Sportline  

Benutzeravatar

Didget
Beiträge: 1909
Registriert: 21. Apr 2006, 12:55
Wohnort: Nähe Kassel
Hat sich bedankt: 6 Mal
Danksagung erhalten: 6 Mal
Alter: 37

Re: Servo-Pumpe defekt

Ungelesener Beitragvon Didget » 17. Jul 2010, 18:37

Solange die Nummer gleicht ist, stehen die Buchstaben für versch. Auflagen o.ä.
Nur zur Info: Das ist nicht die Regel. Viele mechanische Teile mit unterschiedlichen Indexen sind nicht kompatibel!
.Bild. . VAG-Com/VCDS-User - Anfragen gerne per PN. . Bild
. . . . . . . . . . . . . Bild

Benutzeravatar

VW Polo 9N3
Beiträge: 1735
Registriert: 7. Nov 2006, 16:41
Wohnort: Winterlingen
Danksagung erhalten: 10 Mal
Alter: 30
Kontaktdaten:

Re: Servo-Pumpe defekt

Ungelesener Beitragvon VW Polo 9N3 » 17. Jul 2010, 18:44


Aber was lese ich hier mit Codieren? Es geht wieder alles. Was und warum muss ich codieren lassen?

die Codierung ist dafür das du die Lenkungsunterstützung ändern kannst, in der GTI/Sportfahrwerk Version ist die Lenkung direkter als in der normalen Version.
:vw: :vw:

VW Polo 9N3 TDI Bild
Audi A3 Sportback Bild
VW Golf 1 Cabrio Bild


Cathy
Beiträge: 25
Registriert: 31. Dez 2009, 22:46
Wohnort: Celle
Alter: 28
Kontaktdaten:

Re: Servo-Pumpe defekt

Ungelesener Beitragvon Cathy » 17. Jul 2010, 22:05

Naja in dem Fall war es halt irrelevant welcher Buchstabe das abrundet.Hab mich ja vorher erkundigt.

Okay, also ich muss es jetzt nicht zwangsläufig codieren? Ich lasse es so wie es ist.
Hab jetzt wieder das nächste das Problem.
Wir hatten ja die Batterie ab, d.h. das Radio "LEARN"-t sich wieder an. Hats auch getan. Doch nach 1-2 mal Motor starten steht da nur noch SAFE. Haben eben noch einmal Strom abgeklemmt und er hat sich wieder angelernt und lief. Für 2-3 Fahrten. Jetzt ist wieder SAFE.

Mein Auto nervt :anbeten:
Fahrzeuge: Polo 9N3 Sportline  


Chrimmy
Beiträge: 1346
Registriert: 29. Okt 2006, 12:36
Danksagung erhalten: 2 Mal

Re: Servo-Pumpe defekt

Ungelesener Beitragvon Chrimmy » 18. Jul 2010, 12:57

dann gib den code doch einfach mal ein....
Dom lomp & Famous

Bild


Cathy
Beiträge: 25
Registriert: 31. Dez 2009, 22:46
Wohnort: Celle
Alter: 28
Kontaktdaten:

Re: Servo-Pumpe defekt

Ungelesener Beitragvon Cathy » 18. Jul 2010, 23:06

Schlaue Idee :lol:

1. hab ich den nicht
2. ist es auch keine Lösung bei jedem Starten den Code einzugeben.

Hab die Batterie jetzt nochmal abgemacht und bislang hält es. Keine Ahnung, was das immer ist
Fahrzeuge: Polo 9N3 Sportline  


halbig82
Beiträge: 11
Registriert: 15. Jul 2010, 16:35
Wohnort: Münnerstadt
Hat sich bedankt: 2 Mal
Alter: 36

Re: Servo-Pumpe defekt

Ungelesener Beitragvon halbig82 » 27. Jul 2010, 17:27

Hallo liebe vw-gemeinde

habe leider immer noch probleme mit meiner Servolenkung.

Versuche verzweifelt eine Servopumpe von der Firma KOYO zu finden, da diese die Arbeit aufgegeben hat.

Nur leider hat man momentan keine Chance eine zu bekommen. Es gibt deutschlandweit keine.

Also woher eine nehmen wenn nicht stehlen?

Hat jemand eine idee, gibt es ander Hersteller, die kompatibel sind???
Ohne Servo ist es ziemlich lästig zu fahren!

Bin über jeden Rat sehr dankbar

mfg Sebastian

Dieses Projekt wird durch Werbung finanziert. Lästig? Dann werde einfach Teil unserer Community! Jetzt kostenlos registrieren!

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast