1.6 16V BTS - Zeitweise unrunder Lauf, zeitweise wenig Leistung, patschen im Ansaugtrakt

Inspektionen, allgemeine Fragen zum Motor und weiteres

Forumsregeln
Dieses Unterforum wird streng moderiert. Folgende Kriterien sind zu beachten:

- sinnvoller und passender Topic-Titel
- vorhergehende Suche, um passende Topics zu finden und ggf. zu erweitern
- nur in diese Kategorie passende Topics
- Auswählen eines geeigneten Unterforums, wenn vorhanden
- kein Spam, kein OffTopic

Themenersteller
MichMein
Beiträge: 5
Registriert: 6. Mai 2021, 10:20

1.6 16V BTS - Zeitweise unrunder Lauf, zeitweise wenig Leistung, patschen im Ansaugtrakt

Ungelesener Beitragvon MichMein » 6. Mai 2021, 10:43

Hallo liebe Gemeinde,

ich habe mich mal hier bei euch im Forum angemeldet in der Hoffnung auf neue Denkansätze zu kommen, oder gar die Lösung meines Problems bzw. des Motors zu kommen.

Zur Geschichte,
wir haben den Polo seit 1,5 Jahren, das erste Jahr haben wir ihn kaum bewegt. Vor längerer Zeit ging die MKL an, das Auslesen ergab den Fehler "Gemisch zu mager, Regelgrenze erreicht". Zu diesem Zeitpunkt hatte der Krümmer an Zylinder 1 und 2 allerdings kleine Undichtigkeiten. Diese sind fachgerecht zugeschweißt worden und seitdem hört man auch nichts mehr. Fehler gelöscht, gleicher Fehler kam nach einiger Zeit wieder. Ich habe das erstmal ignoriert und irgendwann ging die MKL wieder aus.
Jetzt war er letzte Woche zum Ölwechsel und Sommerräder aufbauen in der Werkstatt, dort wurde dann auch gleich mal auf Verdacht eine neue Lambdasonde vor Kat eingebaut. Fehlerspeicher habe ich dann zu Hause gelöscht, lief erstmal wie ein Sack Nüsse. Bin dann am Stück mal 160 km gefahren und es fühlte sich recht gut. Meine holde Maid ist dann am nächsten Tag mit dem Polo unterwegs gewesen und berichtete das er gar nicht gut läuft.

Jetzt ist es so das er nach dem Kaltstart manchmal Schwierigkeiten mit der Gasannahme hat und dann erstmal vor sich "hinhumpelt" und dann geht es erstmal wieder.
Hin und wieder kommt es beim Beschleunigen zu Patschern im Ansaugtrakt (ähnlich Fehlzündungen). Dieses Verhalten kann man manchmal auch im Stand provozieren wenn man Gas gibt, aber nicht immer. Würde es euch helfen wenn ich davon mal ein Video mache?
Auch zieht er beim Gas geben im Stand nur langsam hoch.

Folgende Sachen wurden im Laufe der Zeit getauscht,
- alle Zündspulen
- alle Zündkerzen
- MAP Sensor
- Lambdasonde vor Kat

Heute sollte eine neue Drosselklappe angeliefert werden die dann auch mal Testweise getauscht wird.

Meine Ideen zu dem Problem wären da noch,
- Nockenwellenversteller
- Nockenwellensensor
- Ventil für Nockenwellenversteller

Kann ich diese Dinge sinnvoll mit VCDS prüfen bzw. überprüfen anhand von MWB oder dergleichen?
Habt ihr noch andere Ideen oder Erfahrungswerte?

Ich danke vielmals!
Gruß Michael

Dieses Projekt wird durch Werbung finanziert. Lästig? Dann werde einfach Teil unserer Community! Jetzt kostenlos registrieren!


Nuerne89
polo9N.info | polo6R.info
polo9N.info | polo6R.info
Beiträge: 2030
Registriert: 15. Okt 2011, 01:35
Wohnort: Dresden
Alter: 31
Kontaktdaten:

1.6 16V BTS - Zeitweise unrunder Lauf, zeitweise wenig Leistung, patschen im Ansaugtrakt

Ungelesener Beitragvon Nuerne89 » 6. Mai 2021, 12:43

Die Ansaugbücke ist doch aus Kunststoff. Manchmal git es Haarrisse an den Schweißnähten, dann zieht die Kiste Falschluft und schmeißt Lambdafehler oder Saugrohrdruck unplausibel. Dahingehend also mal prüfen.
~~ Mein Ibiza FR 1.8T Umbau-Thread
~~~~ Mein umfangreicher Fahrwerkstechnik-Thread
~~~~~~ Kontakt und Beratung jetzt auch über Facebook
Fahrzeuge: Seat Ibiza 6L  


Themenersteller
MichMein
Beiträge: 5
Registriert: 6. Mai 2021, 10:20

1.6 16V BTS - Zeitweise unrunder Lauf, zeitweise wenig Leistung, patschen im Ansaugtrakt

Ungelesener Beitragvon MichMein » 6. Mai 2021, 12:51

Ok, das werde ich mal prüfen. Lambdafehler gab es ja, aber von Saugrohrdruck hat das Motorsteuergerät nie etwas geschrieben.
Ich werde berichten.


hannes69
Beiträge: 157
Registriert: 25. Aug 2008, 21:31
Wohnort: Regensburg
Alter: 42

1.6 16V BTS - Zeitweise unrunder Lauf, zeitweise wenig Leistung, patschen im Ansaugtrakt

Ungelesener Beitragvon hannes69 » 6. Mai 2021, 12:54

Wenn die Lambdasonde selber ok ist und Fehlermeldungen in Richtung mager kommen, würde ich auch erst mal alles nach Falschluft absuchen, insbesondere alle Schläuche, hatte selber auch schon wunderbare Risse.
Absprühen mit Bremsenreiniger kann dabei auch helfen, halt nix abfackeln und aufpassen, dass das Zeug nicht einfach übern Luftfilter mitangesaugt wird.
Sowas wie VCDS hilft generell schon weiter, weil man sich die ganzen Echtzeitdaten einfach angucken kann (z.B. zu zweit fahren, einer fährt, der andere mit Laptop auf Beifahrersitz) oder aufzeichnen und dann auswerten kann.
Dann sieht man ja z.B. direkt, ob während dem Geruckel das Gemisch zu fett, zu mager ist oder paßt und was anderes los ist.
Fahrzeuge: Polo 9N Basis  


Themenersteller
MichMein
Beiträge: 5
Registriert: 6. Mai 2021, 10:20

1.6 16V BTS - Zeitweise unrunder Lauf, zeitweise wenig Leistung, patschen im Ansaugtrakt

Ungelesener Beitragvon MichMein » 7. Mai 2021, 06:31

Guten Morgen hannes69,
vielen Dank für Deine Tips.
Kannst Du mir sagen welche Daten bzw. MWB ich in VCDS loggen sollte während der Fahrt?
Ich denke interessant wären,
- Lambdawerte vor Kat
- Drosselklappenstellung
- Nockenwellenverstellung
Was noch?

Weiß jemand der hier anwesenden wie genau die Nockenwellenverstellung funktioniert? Kann sie NUR an oder aus sein, oder kann sie auch vom Motorsteuergerät getaktet werden und somit die Einlassnockenwelle „variabel“ verstellen?

Danke


hannes69
Beiträge: 157
Registriert: 25. Aug 2008, 21:31
Wohnort: Regensburg
Alter: 42

1.6 16V BTS - Zeitweise unrunder Lauf, zeitweise wenig Leistung, patschen im Ansaugtrakt

Ungelesener Beitragvon hannes69 » 7. Mai 2021, 12:38

Am besten finde ich tatsächlich zu zweit fahren und einer sieht zeitgleich beim VCDS die Daten durch.
Wenn Du aufnimmst, kannst Du vermutlich nicht mehr so gut nachvolziehen, wann es genau geruckelt hat und zu welchem Zeitpunkt der Daten das ist usw.

Relevant ist alles, was mit dem Motorlauf zu tun hat.
Z.B. Kühlmitteltemperatur, Lambdawert, Saugrohrdruck/Luftmenge, Zündwinkel, Ansauglufttemperatur, Höhenkorrekturfaktor, Nockenwellenstellung, Aussetzererkennung, Lambdaregelung/-heizung, Lambdafueltrimwerte, Drosselklappenwinkel, usw.

Man kann das alles aufnehmen, aber wie gesagt, am besten prüft man in Echtzeit alle möglichen Werte auf Plausibilität.
Sind die Werte im Sollbereich, tut sich was auffälliges usw.
Readiness auch prüfen, ob irgendwelche Bits gesetzt sind und die ganzen Grundeinstellungen auch mal machen wie Drosselklappenadaption, Lambdasondentests, Tankentlüftung, Kat usw.

Fehler zurücksetzen und schauen, welche dann wieder auftauchen.

Motorsteuergerät kann man auch mal zurücksetzen, dann werden alle Lernwerte zurückgesetzt.

Das ist so der allgemeine Ansatz.

Hier speziell:
Wenn es sich wirklich um den Fehler 'mageres Gemisch' handelt, würd ich erst mal schauen, wie die Fueltrims stehen (additiv, multiplikativ) und den aktuellen Lambdawert dazu beobachten.
Steht man da irgendwo weit im Plus, dann würd ich sofort nach Falschluft suchen.
Fahrzeuge: Polo 9N Basis  


Themenersteller
MichMein
Beiträge: 5
Registriert: 6. Mai 2021, 10:20

1.6 16V BTS - Zeitweise unrunder Lauf, zeitweise wenig Leistung, patschen im Ansaugtrakt

Ungelesener Beitragvon MichMein » 7. Mai 2021, 13:50

Hallo hannes69,

ich habe in meiner Verzweiflung heute morgen schon nach nem neuen Auto für meine Frau gesucht, habe auch ein paar interessante Stücke gefunden. Danach musste ich nochmal kurz weg und bin auf dem Rückweg bei nem alten Bekannten vorbeigefahren und habe ihm das Problem mal geschildert. Auf einen Beitrag hier im Forum und auf seine Einschätzung hin habe ich mir kurzer Hand wieder einmal ein neues Ersatzteil besorgt und dieses eingebaut. Nach dem Austausch läuft der Zossen wieder wie ein junger Gott mit entsprechend ordentlicher Leistung.

Ausgetauscht habe ich die KRAFTSTOFFPUMPENEINHEIT und alle Probleme sind verflogen!

Nun aber noch eine Frage, wie genau setze ich alle Lernwerte im Motorsteuergerät zurück damit neu und anständig adaptieren kann?

Vielen Dank für Deine Tips und schon mal ein schönes Wochenende!

Gruß Michael


hannes69
Beiträge: 157
Registriert: 25. Aug 2008, 21:31
Wohnort: Regensburg
Alter: 42

1.6 16V BTS - Zeitweise unrunder Lauf, zeitweise wenig Leistung, patschen im Ansaugtrakt

Ungelesener Beitragvon hannes69 » 7. Mai 2021, 16:05

Schön :)
Auf die Spritpumpe wär ich jetzt eher nicht gekommen.
Die sind allgemein ja nicht unbedingt stark anfällig und ich hab jetzt auch nicht mitbekommen, dass sowas beim 9N öfters vorkommt.
Aber klar, Gemisch mager heißt nicht immer nur zuviel Luft, sondern manchmal auch zu wenig Sprit ;)

Motorsteuergerät zurücksetzen geht mit VCDS (ohne gehts denke ich nicht, sowas wie Batterie abklemmen usw. haut nicht hin).
Die Lernwerte würden sich mit der Zeit auch automatisch in die richtige Richtung bewegen, mit VCDS gehts halt schneller.
Dazu ins Motorsteuergerät in VCDS reingehen, dann Funktion 'Anpassung' auswählen, dann Kanal 00 wählen und speichern. Dann sind alle Lernwerte gelöscht.
Fahrzeuge: Polo 9N Basis  


Themenersteller
MichMein
Beiträge: 5
Registriert: 6. Mai 2021, 10:20

1.6 16V BTS - Zeitweise unrunder Lauf, zeitweise wenig Leistung, patschen im Ansaugtrakt

Ungelesener Beitragvon MichMein » 7. Mai 2021, 16:10

Das ist wohl richtig, auf alleine wäre ich so auch nicht auf die Spritpumpe gekommen. Wichtig ist, er läuft wieder. Happy wife, happy life.
Das mit VCDS werde ich später testen.

Vielen Dank 😊

Dieses Projekt wird durch Werbung finanziert. Lästig? Dann werde einfach Teil unserer Community! Jetzt kostenlos registrieren!

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 12 Gäste