ERLEDIGT: Update Software Steuergerät 4MV Polo 1.4 BBY

Inspektionen, allgemeine Fragen zum Motor und weiteres

Forumsregeln
Dieses Unterforum wird streng moderiert. Folgende Kriterien sind zu beachten:

- sinnvoller und passender Topic-Titel
- vorhergehende Suche, um passende Topics zu finden und ggf. zu erweitern
- nur in diese Kategorie passende Topics
- Auswählen eines geeigneten Unterforums, wenn vorhanden
- kein Spam, kein OffTopic

Themenersteller
networxpsc
Beiträge: 8
Registriert: 17. Sep 2012, 16:42
Alter: 47

ERLEDIGT: Update Software Steuergerät 4MV Polo 1.4 BBY

Ungelesener Beitragvon networxpsc » 23. Feb 2017, 22:56

Hallo,

ich suche jemanden der ein 4MV Steuergerät (Polo 9N 1.4 BBY) auf den neusten Softwarestand updated. (Vorzugsweise Raum Köln/Düsseldorf)

Steuergerät: 036 906 034 GP

Antworten gern auch per PN

Im voraus besten Dank für alle konstruktiven Rückmeldungen. :anbeten:
Zuletzt geändert von networxpsc am 27. Feb 2017, 22:25, insgesamt 1-mal geändert.

Dieses Projekt wird durch Werbung finanziert. Lästig? Dann werde einfach Teil unserer Community! Jetzt kostenlos registrieren!


Themenersteller
networxpsc
Beiträge: 8
Registriert: 17. Sep 2012, 16:42
Alter: 47

Update Software Steuergerät 4MV Polo 1.4 BBY

Ungelesener Beitragvon networxpsc » 26. Feb 2017, 18:17

*push*

Benutzeravatar

Jan1Z
Beiträge: 508
Registriert: 6. Okt 2014, 20:11
Hat sich bedankt: 6 Mal
Danksagung erhalten: 42 Mal
Alter: 44

Update Software Steuergerät 4MV Polo 1.4 BBY

Ungelesener Beitragvon Jan1Z » 26. Feb 2017, 22:29

Hi,

auf einfache Weise kann das nur VW, wobei die bei so alten Autos nicht so ganz begeistert sind und was von hohen Fehlerraten erzählen, was dann in einem für VW unrettbaren Steuergerät endet.

Der Nicht-VW-Weg sieht so aus, dass du dir erst einmal das passende Image besorgen musst (beim BBY vermutlich Version 5084) und dann jemanden brauchst, der dir das flashen kann. Das wiederum geht wohl nicht ohne weiteres "in circuit", es muss also das Flash ausgelötet, extern geflasht und wieder eingelötet werden. Das ist nichts, was man mal eben so mit Hobby-Ausrüstung machen kann.

Von daher ist der einfachste Weg vermutlich, entweder zu VW zu gehen oder aber einen Chiptuner zu fragen.

Viele Grüße,

Jan
1Z5 CFHF Bild / 9N1 BBY Bild


Themenersteller
networxpsc
Beiträge: 8
Registriert: 17. Sep 2012, 16:42
Alter: 47

Update Software Steuergerät 4MV Polo 1.4 BBY

Ungelesener Beitragvon networxpsc » 26. Feb 2017, 22:46

Ja, genau die "Freundlichen" sind da leider nicht immer so kooperativ. Du hattest/hast eine ähnliche Problematik oder?

Es gibt ein TPI dazu, aktuelle Version für mein GP Steuergerät wäre 5161.

Ich habe daher die Hoffnung, dass sich evtl. jemand findet, der den Wagen für eine Spende in die Kaffeekasse mal schnell an den Tester hängen kann/mag. Das Update sollte ja keine abendfüllende Veranstaltung sein.

Gruß Peter

Benutzeravatar

Jan1Z
Beiträge: 508
Registriert: 6. Okt 2014, 20:11
Hat sich bedankt: 6 Mal
Danksagung erhalten: 42 Mal
Alter: 44

Update Software Steuergerät 4MV Polo 1.4 BBY

Ungelesener Beitragvon Jan1Z » 27. Feb 2017, 07:51

Hi,

ja, 5161 deckt sich mit dem, was ich dazu habe. Ich war gedanklich noch bei meinem DE-Steuergerät, wo es tatsächlich 5084 war.
Ich habe daher die Hoffnung, dass sich evtl. jemand findet, der den Wagen für eine Spende in die Kaffeekasse mal schnell an den Tester hängen kann/mag. Das Update sollte ja keine abendfüllende Veranstaltung sein.
Naja... die beiden (nicht erfolgreichen) Versuche von VW an unserem Polo haben jeweils etwa 45 Minuten gedauert, in denen sie es nicht geschafft haben, die Updateroutine zu starten. Grund ist unbekannt. "Mal eben schnell" ist da nicht, zumal, wie gesagt, VW wohl nicht ohne weiteres ein abgebrochenes Update retten kann. Theoretisch geht das natürlich schon, nur ist das nicht die übliche Vorgehensweise und wenn man einmal abgeschaltet hat, ist der Aufwand höher.

Warum willst du das denn tun?

Da du in meinem anderen Thread gefragt hast, wie der Status ist... kann es sein, dass das mit der Nachkat-Lambda-Sonde zu tun hat? Wenn ja, dann mach erstmal die anderen Messungen - Hinweise dazu kann ich dir gerne geben.

Viele Grüße,

Jan
1Z5 CFHF Bild / 9N1 BBY Bild


Themenersteller
networxpsc
Beiträge: 8
Registriert: 17. Sep 2012, 16:42
Alter: 47

Update Software Steuergerät 4MV Polo 1.4 BBY

Ungelesener Beitragvon networxpsc » 27. Feb 2017, 11:05

Bei Dir scheint das ja in der Tat unglücklich gelaufen zu sein, aber im Normalfall ist solch ein Update ja eine Routinegeschichte die regelmäßig vorkommt. Der Mitarbeiter wird von der Software praktisch durch den Prozess geführt, das sollte eigentlich jede mitteleuropäische Hausfrau hinbekommen ;)
Mir liegen auch die Infos vor wie bei einem Abbruch des Flashvorganges vorzugehen ist. Das ist alles sauber dokumentiert. Ich glaube hier liegt es eher am Wille als am Können.

Bei Dir sind die Fehler etwas anders und ich bin mir nicht 100% sicher ob der TPI der explizit für meine Ausführung (Motor/MStg) gilt auch bei Dir greift. Bei mir ist die Lambdasonde augenscheinlich ok (Kreuztausch, AU-Werte top) und das Problem ist wohl intern lange bekannt und mehrfach per Update versucht worden in den Griff zu bekommen. Normal (zumindest bei meinem) sollte jedem Händler das Problem bzw. Update direkt als erstes oben angezeigt werden wenn er sich die fahrzeugspezifischen Infos anzeigen lässt. Da also auch VW dies vorschlägt, möchte ich dieses Update auch gern machen. Sollte dies den Fehler nicht beheben, kann ich bei der Hardware weiter schauen und ggf. weiteres Geld investieren.

Benutzeravatar

Jan1Z
Beiträge: 508
Registriert: 6. Okt 2014, 20:11
Hat sich bedankt: 6 Mal
Danksagung erhalten: 42 Mal
Alter: 44

Update Software Steuergerät 4MV Polo 1.4 BBY

Ungelesener Beitragvon Jan1Z » 27. Feb 2017, 11:38

Hi,

der TPI greift bei mir auch (falls du den meinst, der sich auf die Nachkatsonde bezieht), darum habe ich ja das Update machen lassen. Zumindest stehen unsere beiden Steuergeräte und die genannten Softwareversionen da drin.

Das dumme ist nur, dass es das nicht gewesen ist. Das Verhalten hat sich zwar geändert, da die neue Software etwas toleranter zu sein scheint, aber momentan sieht es sehr danach aus, als wäre es ein Hardwareproblem am Steuergerät.

Der Test dazu ist sehr einfach und kann selbst gemacht werden - da muss man nicht einmal einen Kreuztausch der Lambda-Sonde machen. Es reicht, mit einem Multimeter am abgezogenen fahrzeugseitigen Stecker der Nachkatsonde zu messen. Auf den beiden Signalleitungen muss 0,4-0,5V liegen (Zündung an... Motor an/aus hat bei mir nichts geändert)... tut es das nicht, liegt das an der Hardware des MSG oder am Kabelbaum.
Der Mitarbeiter wird von der Software praktisch durch den Prozess geführt, das sollte eigentlich jede mitteleuropäische Hausfrau hinbekommen ;)
Es sei denn, es kommt Fehler [mehrstellige Zahl, die sie nicht rausrücken wollten], zu der sie keinerlei Doku haben und bei der man kostenpflichtig in WOB nachfragen müsste.

Ich habe ja mittlerweile den Verdacht, dass mein Steuergerät irgendeinen kleinen Schaden (kalte Lötstelle oder so) hat, der das Flashen über OBD verhindert und die Referenzspannung killt. Vielleicht hängt das ja an ein und demselben Spannungsstabilisator?

Wenn mein "neues" Steuergerät demnächst kommt, lässt sich das vielleicht lösen - dann baue ich das alte nämlich auseinander und messe das nach (aus purer Neugier).
Mir liegen auch die Infos vor wie bei einem Abbruch des Flashvorganges vorzugehen ist. Das ist alles sauber dokumentiert. Ich glaube hier liegt es eher am Wille als am Können.
Grob weiss ich das auch (aus der Logik heraus... man muss halt aktiv werden, solange das Teil noch im Bootloader ist), aber zumindest meiner Werkstatt war das nicht bekannt. Die haben den armen Kunden in solchen Fällen dann ein neues Steuergerät verkauft (ich hätte das Auto dann da weggeholt und das Steuergerät zu jemanden geschickt, der das kann).

Viele Grüße,

Jan
1Z5 CFHF Bild / 9N1 BBY Bild


Themenersteller
networxpsc
Beiträge: 8
Registriert: 17. Sep 2012, 16:42
Alter: 47

Update Software Steuergerät 4MV Polo 1.4 BBY

Ungelesener Beitragvon networxpsc » 27. Feb 2017, 12:36

Die TPI die ich meine, bezieht sich nicht auf die Nach-Kat-Sonde sondern auf Fehlermeldungen im Zusamenhang mit der Vor-Kat-Sonde. Hier wird als einzige Lösung ein Update vorgeschlagen.

Das MStg muss übrigens für ein erneutes flashen nicht aktiv gehalten werden. Ich kann mir allerdings denken was bei Dir schief gelaufen ist. Mehr Infos gern per PN, ich ja immer etwas tricky mit dem posten der Infos im Detail ;)

Benutzeravatar

Jan1Z
Beiträge: 508
Registriert: 6. Okt 2014, 20:11
Hat sich bedankt: 6 Mal
Danksagung erhalten: 42 Mal
Alter: 44

Update Software Steuergerät 4MV Polo 1.4 BBY

Ungelesener Beitragvon Jan1Z » 27. Feb 2017, 14:05

Hi,

okay, dann ist es wohl eher ein anderer Fehler... wobei das TPI durchaus beide Sonden erwähnt.

Viele Grüße,

Jan
1Z5 CFHF Bild / 9N1 BBY Bild

Dieses Projekt wird durch Werbung finanziert. Lästig? Dann werde einfach Teil unserer Community! Jetzt kostenlos registrieren!

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste