BoMa's 9N - endlich tiefer

Eure Umbauten und alles, was nicht auf die "Mein Polo"-Seite passt

Benutzeravatar

matrix2
Beiträge: 339
Registriert: 8. Feb 2009, 00:11
Wohnort: Berlin
Hat sich bedankt: 2 Mal
Danksagung erhalten: 6 Mal
Alter: 45

Re: BoMa's 9N -Auf Schalke

Ungelesener Beitragvon matrix2 » 30. Apr 2012, 14:37

@ BoMa
ich hab im Wissens wiki mal nen Link zu deiner PDC Anleitung eingetragen, weil ich die auch nachrüsten werde. Ich hoffe ich durfte das ;-)
Wenn nicht PN an mich
Anleitung ist echt Klasse und sollte da schon erwähnt werden finde ich :D
Gruß NN
:haha: GT Rocket Individual :haha:
Fahrzeuge: Polo 9N3 GT Rocket  

Dieses Projekt wird durch Werbung finanziert. Lästig? Dann werde einfach Teil unserer Community! Jetzt kostenlos registrieren!

Benutzeravatar

Themenersteller
BoMa
Beiträge: 317
Registriert: 27. Mär 2011, 11:18
Wohnort: Wanne-Eickel
Hat sich bedankt: 5 Mal
Danksagung erhalten: 18 Mal
Alter: 28

Re: BoMa's 9N -Auf Schalke

Ungelesener Beitragvon BoMa » 30. Apr 2012, 14:59

Danke dir. :top:
Hab den Link nochmal optimiert, sodass man direkt bei der Anleitung.

Muss das mal bei Gelegenheit ins Wiki integrieren.
Bild

Benutzeravatar

matrix2
Beiträge: 339
Registriert: 8. Feb 2009, 00:11
Wohnort: Berlin
Hat sich bedankt: 2 Mal
Danksagung erhalten: 6 Mal
Alter: 45

Re: BoMa's 9N -Auf Schalke

Ungelesener Beitragvon matrix2 » 30. Apr 2012, 15:02

Das hab ich auch probiert, bin aber zu doof gewesen die Post Nr zu finden :D
Gruß NN
:haha: GT Rocket Individual :haha:
Fahrzeuge: Polo 9N3 GT Rocket  


LiquidSkin
Beiträge: 1
Registriert: 28. Jun 2012, 18:25
Hat sich bedankt: 1 Mal

Re: BoMa's 9N - und der schwere Start

Ungelesener Beitragvon LiquidSkin » 28. Jun 2012, 18:39

Heute habe ich eine Inca-Pro FFB nachgerüstet. Nun kann ich das Auto abschließen ohne die Kiste Bier nochmal abstellen zu müssen ;-)

Den Einbau habe ich es so gut es ging Dokumentiert und eine Anleitung geschrieben:

//edit: bin dabei die Anleitung ins Wiki zu integrieren.

Anleitung - Einbau der Inca-Pro Funkfernbedienung in den Polo 9N *


Erforderliche Materialien:
-Inca Pro FFB
-1x Widerstand 180 Ω , sofern nicht enthalten
-4x Abzweigverbinder
-1x Ringöse
-Schrumpfschlauch
-Isolierband
-übliches Werkzeug (Schraubendreher, Kreuz, Schlitz,Torx )
-Abisolierzange (falls vorhanden)
-Lötwerkzeug

Bild

Kosten:
-Inca Pro Set IP60: ca. 45€ mit Wechselcode, 35€ ohne Wechselcode
-Widerstand und Verbinder für 2€ beim örtlichen Elektro-Händler

Zeitaufwand:
1,5h-2h, geduld und etwas handwerkliches Geschick

Anleitung:

Um ein aufwendiges Verkabeln im Fußraum zu vermeiden, kann man sich die erforderlichen Kabel schon einmal zurechtlegen. Es bietet sich daher an den Kabelbaum schon mal außerhalb des Autos vorzufertigen.

Nicht alle Kabel am mitgelieferten Kabelbaum brauchen wir wirklich. Von den 13 Kabeln sind für uns nur einige relevant.

Für die Übersich aller anzuschließenden Kabel gibt es hier schönen einen Schaltplan von f6ler:
Bild

Auflistung aller Kabel:
Weiß: ZV schließen
Weiß/Schwarz: ZV öffnen
Grün: Komfortschließen der Fenster

schwarz: Masse
Schwarz/Gelb: Masse
Gelb: Masse

Rot: Dauerplus +12V
Braun: 2x Blinkeransteuerung

1.
Los gehts. Zunächst kürzen wir das gelbe und das schwarz/gelbe kabel und löten es an das etwas dickere schwarze Kabel
Bild

2.
Nun die Kabel für das ZV Steuergerät. Hier benötigen wir das weiße und das schwarz/weiße Kabel. ( Ist die Komfortfunktion erwünscht auch noch das grüne Kabel )

:!: Wichtig: damit die ZV auch öffnet muss unbedingt ein 180Ω Widerstand in die Leitung eingelötet werden! Dieser ist nicht immer im Lieferumfang enthalten.
Bild

Jetzt muss das weiße mit dem schwarz/weißen Kabel verlötet werden. Eins davon sollte gekürzt werden (hier wurde das weiße gekürzt). Falls die Komfortfunktion erwünscht ist, muss zusätzlich das grüne Kabel angelötet werden.
Bild
Das ganze schön mit einem Stück Schrumpfschlauch isolieren.
Bild

3. Die beiden braunen und das rote Kabel beiseite legen und zu einem Zweig zusammenfassen.

Jetzt haben wir soweit alle erfoderlichen Kabel sortiert und soweit erforderlich miteinander verlötet. Alle anderen Kabel am Inca-Stecker werden nicht bennötigt und können daher abgeschnitten oder ausgepinnt werden. Ich habe die Kabelenden zusätzlich mit Schrumpfschlauf abisoliert.
Bild

Seit ihr fertig sollte euer Kabelbaum nun in etwa so aussehen:
Bild
Die Stecksicherungen habe ich zu einem Sicherungs-Block zusammengefasst.

4. Steckprobe! Plug&Play ist bei Inca anscheinend ein Fremdwort. Überprüft ob der mitgelieferte
Stecker ( 13 polig ) in die Buchse im Inca Steuergerät passt (evtl 14 polig). In diesem Fall sind die Stecker inkompatibel! Nach einem Anruf bei Inca-Pro wurde mir gesagt, dass der freie Pin noch für Zusatzfunktionen geplant sei :fuck: .
Bild

Lösung des Problems: die linke Nase des Steckers mit einem Cutter-Messer entfernen. :top:

Bild

Der Stecker kommt dann später ganz nach rechts, der linke Pin bleibt frei.

Bild

Das schwierigste ist jetzt geschafft! mit dem fertigen Kabelbaum geht der Einbau schneller und ist unkomplizierter. Jetzt haben wir noch 5 Kabel übrig die nur noch angeschlossen werden müssen.

Einbau im Auto:

1. Massekabel an der Batterie abklemmen um eventuelle Kurzschlüsse zu vermeiden.
Beachte: Uhrzeit, Tageskilometerzähler sind gelöscht, bei einigen Radios muss der Sicherheits-Code neu eingegeben werden.

Zu erst die Abdeckung des Sicherungskastens entfernen.
Kabelbaum oberhalb des Sicherungkastens plazieren und die Kabel in den Fußraum ziehen.
Das ZV Steuerkabel unseres Kabelbaums muss an das weiß/blaue Kabel der ZV Zuleitung am
Komfortsteuergerät. Um besser dort dran zu kommen sollte man den Luftverteiler für den Fußraum ausbauen. Dieser ist nur an einer Torx-Schraube befestigt
Bild
Jetzt kommen wir leichter an den Stecker ran und ziehen ihn ab.
Bild
Das Zuleitungskabel der Inca habe ich mittels Quetschverbinder an das weiß/blaue Zuleitungskabel am Stecker der ZV Steuergeräts verbunden. Besser ist es zu löten, jedoch ist es im Fußraum sehr eng und ich mochte nicht noch mit einem heißen Lötkolben die Verkleidung anschmelzen .

3.
Das rote Plus-Kabel der Inca an das rot/gelbe Kabel des fünfpoligen braunen Steckers vom Bordnetz-Steuergerät anschließen. (Fußraum linke Seite).

4. Die beiden Blinker-Steuerleitungen werden an den 16-Poligen schwarzen Stecker des Bordnetzsteuergeräts angeschlossen.
1. Blinker braun an Pin 14 des schwarzen Steckers ( schwarz/grünes Kabel )
2. Blinker braun an Pin 16 "" ( schwarz/weißes Kabel )
Bild

5. Jetzt nurnoch das schwarze Massekabel mittels Ringöse an den Massepunkt am Sicherungkasten anschließen, Inca-Steuergerät verstauen, aufräumen, Batterie anklemmen und fertig.

6. Schlüssel fräsen lassen und Transponder in die Fernbedienung einpflanzen. (Bilder folgen in kürze)

*
Das Team von polo9n.info und die jeweiligen Autoren haften nicht für mögliche Sach- oder Personenschäden, die durch Anwendung dieser Anleitungen entstehen können / entstanden sind! Jegliche Umbauten und Nachahmungen geschehen auf eigene Gefahr.

Benutzeravatar

Themenersteller
BoMa
Beiträge: 317
Registriert: 27. Mär 2011, 11:18
Wohnort: Wanne-Eickel
Hat sich bedankt: 5 Mal
Danksagung erhalten: 18 Mal
Alter: 28

Re: BoMa's 9N -Auf Schalke

Ungelesener Beitragvon BoMa » 29. Jun 2012, 10:53

ja?! :meld:
Bild


Juless
Beiträge: 68
Registriert: 22. Feb 2010, 01:15
Wohnort: La Palma(Spanien Kanaren)
Hat sich bedankt: 5 Mal
Danksagung erhalten: 1 Mal
Alter: 26
Kontaktdaten:

Re: BoMa's 9N -Auf Schalke

Ungelesener Beitragvon Juless » 18. Jul 2012, 02:11

habe ich den schaltplan richtig verstanden, muss ich das fensterheber schlies kabel von der luxpro ZV einfach an das blau/weiße kabel anschliesen und dan durch lengeres drücken schliesen sich die fenster??

Gruß
Fahrzeuge: Polo 9N GT  

Benutzeravatar

Themenersteller
BoMa
Beiträge: 317
Registriert: 27. Mär 2011, 11:18
Wohnort: Wanne-Eickel
Hat sich bedankt: 5 Mal
Danksagung erhalten: 18 Mal
Alter: 28

Re: BoMa's 9N -Auf Schalke

Ungelesener Beitragvon BoMa » 5. Aug 2012, 12:51

@ Juless:

Hi Juless
Sorry, war im Urlaub... ;) Wenn das Luxpro Modul eine komfortschließung durch langes drücken hat, dann wird das Kabel für die Fensterheber einfach am blau-weißen angeschlossen.

@all:

sonst derweilen nicht viel neues. Es liegen zwar schon paar Teile rum, finde aber keine Zeit mich damit zu beschäftigen... :(

ein neues Foto gibt es:
Bild

Dann gibt es noch für alle Pfuscher eine kleine Anregung:

Problem:
Bei den vielen alpinen Schaltvorgängen ist mir häufig der Schaltknauf von der Schaltstange gerutscht. Die Ursache war schnell gefunden:
Bild
Bei mir fehlte die Schaltknaufschelle :???:
Diese kostet ca 2,50€

Der Schaltsack lässt dich durch ziehen nach oben lösen:
Bild

Die Lösung:
Eine 16mm Schlauchschelle hat die gleiche Wirkung und lässt sich im Gegensatz zum Originalteil mehrfach verwenden.
Bild
Bild
Sieht man nicht, stört mich nicht...und vorallem bleibt der Knauf wo er sein soll!

;)
Bild


Ras-Tschubai
Beiträge: 1223
Registriert: 8. Sep 2008, 20:29
Wohnort: Ingolstadt
Hat sich bedankt: 16 Mal
Danksagung erhalten: 17 Mal
Alter: 26
Kontaktdaten:

Re: BoMa's 9N

Ungelesener Beitragvon Ras-Tschubai » 8. Aug 2012, 22:00

Die Lösung mit der Schlauchschelle hab ich auch schon angewandt ,.. :D

Sag nur: Passt :top: :top:
LG Ras-Tschubai ( Jo ) :blumen:

"Anfliegende Geschosse haben immer Vorfahrt" :D
Fahrzeuge: Polo 9N Cricket  

Benutzeravatar

Themenersteller
BoMa
Beiträge: 317
Registriert: 27. Mär 2011, 11:18
Wohnort: Wanne-Eickel
Hat sich bedankt: 5 Mal
Danksagung erhalten: 18 Mal
Alter: 28

Re: BoMa's 9N

Ungelesener Beitragvon BoMa » 3. Sep 2012, 13:12

Der Sommer geht, die kalte Jahrezeit steht schon in den Startlöchern....

Ich bin im Moment dabei eine Sitzheizung nachzurüsten. Gibt'n warmen Popo und einen Schritt weiter zur Vollauststattung :P

Ich hab mich für die Waeco Sitzmatten entschieden, da sie recht günstig sind und auch viele hier schon gute Erfahrungen damit gemacht haben.
Damit auch alles OEM aussieht wird die SH über die originalen Schalter und einer PWM Schaltung betrieben.
Beide Sitze sind schon fertig.
Alle Leitungen werden mit original VW Textilklebeband ummantelt. So gibt es hoffentlich weniger scheuern und keine Klappergeräusche.

Demnächst werde ich das Relais und die Verkabelung für die Spannungsversorgung einbauen, dann sollte es schon funzen.
Für die Sicherung werde ich nicht die mitgelieferte fliegende Sicherung verwenden, sondern alles schön über den Sicherungskasten laufen lassen, natürlich am Steckplatz für die orig, SH.
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
Bild

Benutzeravatar

=flo=
Beiträge: 3358
Registriert: 25. Aug 2006, 09:48
Hat sich bedankt: 31 Mal
Danksagung erhalten: 30 Mal

Re: BoMa's 9N

Ungelesener Beitragvon =flo= » 5. Sep 2012, 10:49

Der Sommer geht, die kalte Jahrezeit steht schon in den Startlöchern....

Ich bin im Moment dabei eine Sitzheizung nachzurüsten. Gibt'n warmen Popo und einen Schritt weiter zur Vollauststattung :P

Ich hab mich für die Waeco Sitzmatten entschieden, da sie recht günstig sind und auch viele hier schon gute Erfahrungen damit gemacht haben.
Damit auch alles OEM aussieht wird die SH über die originalen Schalter und einer PWM Schaltung betrieben.
Beide Sitze sind schon fertig.
Alle Leitungen werden mit original VW Textilklebeband ummantelt. So gibt es hoffentlich weniger scheuern und keine Klappergeräusche.

Demnächst werde ich das Relais und die Verkabelung für die Spannungsversorgung einbauen, dann sollte es schon funzen.
Für die Sicherung werde ich nicht die mitgelieferte fliegende Sicherung verwenden, sondern alles schön über den Sicherungskasten laufen lassen, natürlich am Steckplatz für die orig, SH.
Sehr schön, so gefällt mir das!
Hab ich damals bei meinem 9N auch so gemacht (Waeco-Matten + OEM-Schalter + Modul + Absicherung im Sicherungskasten)

Aber drauf achten, dass du am Sicherungskasten auch Zündplus anlegst oder ein Relais dazwischen klemmst. :)


MfG Flo
Infos und Aktuelles rund um meine Autos: viewtopic.php?f=43&t=28647

Meine Autos:
03/2006 bis 07/2011: Polo 9N Basis 1.4 16V Reflexsilber Metallic
09/2011 bis 11/2013: Polo 6R Style 1.6 TDI Peppergrey Metallic
seit 12/2013: Golf VII Highline 2.0 TDI Limestone Grey Metallic

"aktuelle Familypolos":
seit 02/2013: Polo 6R Style 1.6 TDI Candy White
seit 11/2013: Polo 6R Style 1.6 TDI Peppergrey Metallic

Benutzeravatar

Themenersteller
BoMa
Beiträge: 317
Registriert: 27. Mär 2011, 11:18
Wohnort: Wanne-Eickel
Hat sich bedankt: 5 Mal
Danksagung erhalten: 18 Mal
Alter: 28

Re: BoMa's 9N

Ungelesener Beitragvon BoMa » 5. Sep 2012, 12:18


Aber drauf achten, dass du am Sicherungskasten auch Zündplus anlegst oder ein Relais dazwischen klemmst. :)
Danke!

Ja ich werde ein Relais benutzen. Hab mich nur noch nicht entschieden ob ich das Waeco Ralais nehme oder doch ein VW Relais hole. Dieses könnte ich ja einfach in den Ralaisträger einklipsen.
Bei dem Waeco Relais wüsste ich im Moment noch nicht wo ich es einsetzen soll.

Im Moment stehen wieder Klausuren an, es wird also noch etwas dauern. Dazu kommt das seit gestern die Inca FB nicht mehr funzt und da auch noch auf Ursachenforschung gehen muss :-/
Bild

Benutzeravatar

Themenersteller
BoMa
Beiträge: 317
Registriert: 27. Mär 2011, 11:18
Wohnort: Wanne-Eickel
Hat sich bedankt: 5 Mal
Danksagung erhalten: 18 Mal
Alter: 28

Re: BoMa's 9N - Sitzheizung kommt...

Ungelesener Beitragvon BoMa » 29. Sep 2012, 20:14

...und et lüppt!

Jetzt kann der WInter definitiv kommen!
Hab in der Woche die Verkabelung fertig gemacht.
Hab doch das Waeco Relais genommen. Das hängt z.Z mehr oder weniger schön neben den Anderen auf dem Relaisträger.
Hab mir ein orig. Relais erst mal gespart. Man meint garnicht wieviel man für paar
dämliche Reparaturkabel beim freundlichen bezahlen kann :meschugge:
Wer jemals vor hat noch Komfortelektronik nachzurüsten empfehle ich eine Crimpzange und Kontakte zu besorgen und sich die Leitungen selbst zu erstellen.

Fernbedienung tuts auch wieder. Ist eben die Strafe wenn man Kabelklauen verwendet. Jetzt ist alles (so wies sein sollte) verlötet.
Kabelchaos gibt es auch keins mehr. Hab Alles schön sortiert und alle neuen Kabelbäume mit Textilklebeband umwickelt.
Bin echt super zufrieden :top:
Bild

Benutzeravatar

Themenersteller
BoMa
Beiträge: 317
Registriert: 27. Mär 2011, 11:18
Wohnort: Wanne-Eickel
Hat sich bedankt: 5 Mal
Danksagung erhalten: 18 Mal
Alter: 28

Re: BoMa's 9N - Sitzheizung kommt...

Ungelesener Beitragvon BoMa » 17. Okt 2012, 21:53

So der Popo ist warm. Am Wochenende werde ich die Winterreifen drauf machen, dann kann der Winter kommen! Bild

Damit ist die Saison eigentlich vorbei, aber man findet ja leider immer wieder was neues...
Bild
Hab ich günstig geschossen, sind allerdings gebraucht. Muss mal testen ob die noch i.O sind.
Neu sind die anscheinend nicht mehr zu bekommen.

Danach geht es dann in den Winterschlaf, vorrausgesetzt ich finde nicht wieder irgendwas das ich unbedingt brauche :rolleyes:
Kleinvieh macht ja bekanntlich auch Mist.
Denn :tiefer:
Bild


buffi
Beiträge: 2
Registriert: 23. Jan 2013, 11:32
Alter: 47

Re: BoMa's 9N - und der schwere Start

Ungelesener Beitragvon buffi » 23. Jan 2013, 12:00

Heute habe ich eine Inca-Pro FFB nachgerüstet. Nun kann ich das Auto abschließen ohne die Kiste Bier nochmal abstellen zu müssen ;-)

Den Einbau habe ich es so gut es ging Dokumentiert und eine Anleitung geschrieben:

//edit: bin dabei die Anleitung ins Wiki zu integrieren.

Anleitung - Einbau der Inca-Pro Funkfernbedienung in den Polo 9N *


Erforderliche Materialien:
-Inca Pro FFB
-1x Widerstand 180 Ω , sofern nicht enthalten
-4x Abzweigverbinder
-1x Ringöse
-Schrumpfschlauch
-Isolierband
-übliches Werkzeug (Schraubendreher, Kreuz, Schlitz,Torx )
-Abisolierzange (falls vorhanden)
-Lötwerkzeug

Bild

Kosten:
-Inca Pro Set IP60: ca. 45€ mit Wechselcode, 35€ ohne Wechselcode
-Widerstand und Verbinder für 2€ beim örtlichen Elektro-Händler

Zeitaufwand:
1,5h-2h, geduld und etwas handwerkliches Geschick

Anleitung:

Um ein aufwendiges Verkabeln im Fußraum zu vermeiden, kann man sich die erforderlichen Kabel schon einmal zurechtlegen. Es bietet sich daher an den Kabelbaum schon mal außerhalb des Autos vorzufertigen.

Nicht alle Kabel am mitgelieferten Kabelbaum brauchen wir wirklich. Von den 13 Kabeln sind für uns nur einige relevant.

Für die Übersich aller anzuschließenden Kabel gibt es hier schönen einen Schaltplan von f6ler:
Bild

Auflistung aller Kabel:
Weiß: ZV schließen
Weiß/Schwarz: ZV öffnen
Grün: Komfortschließen der Fenster

schwarz: Masse
Schwarz/Gelb: Masse
Gelb: Masse

Rot: Dauerplus +12V
Braun: 2x Blinkeransteuerung

1.
Los gehts. Zunächst kürzen wir das gelbe und das schwarz/gelbe kabel und löten es an das etwas dickere schwarze Kabel
Bild

2.
Nun die Kabel für das ZV Steuergerät. Hier benötigen wir das weiße und das schwarz/weiße Kabel. ( Ist die Komfortfunktion erwünscht auch noch das grüne Kabel )

:!: Wichtig: damit die ZV auch öffnet muss unbedingt ein 180Ω Widerstand in die Leitung eingelötet werden! Dieser ist nicht immer im Lieferumfang enthalten.
Bild

Jetzt muss das weiße mit dem schwarz/weißen Kabel verlötet werden. Eins davon sollte gekürzt werden (hier wurde das weiße gekürzt). Falls die Komfortfunktion erwünscht ist, muss zusätzlich das grüne Kabel angelötet werden.
Bild
Das ganze schön mit einem Stück Schrumpfschlauch isolieren.
Bild

3. Die beiden braunen und das rote Kabel beiseite legen und zu einem Zweig zusammenfassen.

Jetzt haben wir soweit alle erfoderlichen Kabel sortiert und soweit erforderlich miteinander verlötet. Alle anderen Kabel am Inca-Stecker werden nicht bennötigt und können daher abgeschnitten oder ausgepinnt werden. Ich habe die Kabelenden zusätzlich mit Schrumpfschlauf abisoliert.
Bild

Seit ihr fertig sollte euer Kabelbaum nun in etwa so aussehen:
Bild
Die Stecksicherungen habe ich zu einem Sicherungs-Block zusammengefasst.

4. Steckprobe! Plug&Play ist bei Inca anscheinend ein Fremdwort. Überprüft ob der mitgelieferte
Stecker ( 13 polig ) in die Buchse im Inca Steuergerät passt (evtl 14 polig). In diesem Fall sind die Stecker inkompatibel! Nach einem Anruf bei Inca-Pro wurde mir gesagt, dass der freie Pin noch für Zusatzfunktionen geplant sei :fuck: .
Bild

Lösung des Problems: die linke Nase des Steckers mit einem Cutter-Messer entfernen. :top:

Bild

Der Stecker kommt dann später ganz nach rechts, der linke Pin bleibt frei.

Bild

Das schwierigste ist jetzt geschafft! mit dem fertigen Kabelbaum geht der Einbau schneller und ist unkomplizierter. Jetzt haben wir noch 5 Kabel übrig die nur noch angeschlossen werden müssen.

Einbau im Auto:

1. Massekabel an der Batterie abklemmen um eventuelle Kurzschlüsse zu vermeiden.
Beachte: Uhrzeit, Tageskilometerzähler sind gelöscht, bei einigen Radios muss der Sicherheits-Code neu eingegeben werden.

Zu erst die Abdeckung des Sicherungskastens entfernen.
Kabelbaum oberhalb des Sicherungkastens plazieren und die Kabel in den Fußraum ziehen.
Das ZV Steuerkabel unseres Kabelbaums muss an das weiß/blaue Kabel der ZV Zuleitung am
Komfortsteuergerät. Um besser dort dran zu kommen sollte man den Luftverteiler für den Fußraum ausbauen. Dieser ist nur an einer Torx-Schraube befestigt
Bild
Jetzt kommen wir leichter an den Stecker ran und ziehen ihn ab.
Bild
Das Zuleitungskabel der Inca habe ich mittels Quetschverbinder an das weiß/blaue Zuleitungskabel am Stecker der ZV Steuergeräts verbunden. Besser ist es zu löten, jedoch ist es im Fußraum sehr eng und ich mochte nicht noch mit einem heißen Lötkolben die Verkleidung anschmelzen .

3.
Das rote Plus-Kabel der Inca an das rot/gelbe Kabel des fünfpoligen braunen Steckers vom Bordnetz-Steuergerät anschließen. (Fußraum linke Seite).

4. Die beiden Blinker-Steuerleitungen werden an den 16-Poligen schwarzen Stecker des Bordnetzsteuergeräts angeschlossen.
1. Blinker braun an Pin 14 des schwarzen Steckers ( schwarz/grünes Kabel )
2. Blinker braun an Pin 16 "" ( schwarz/weißes Kabel )
Bild

5. Jetzt nurnoch das schwarze Massekabel mittels Ringöse an den Massepunkt am Sicherungkasten anschließen, Inca-Steuergerät verstauen, aufräumen, Batterie anklemmen und fertig.

6. Schlüssel fräsen lassen und Transponder in die Fernbedienung einpflanzen. (Bilder folgen in kürze)

*
Das Team von polo9n.info und die jeweiligen Autoren haften nicht für mögliche Sach- oder Personenschäden, die durch Anwendung dieser Anleitungen entstehen können / entstanden sind! Jegliche Umbauten und Nachahmungen geschehen auf eigene Gefahr.

ich muss das thema nochmal aufgreifen da ich bei mir überhaupt keine funktion der ffb hinbekommen.


der kabelbaum ist wie folgt aufgebaut:
Schwarz/weiss wurde gekürzt und 180 ohm widerstand angelötet,
dann nach dem widerstand ein 2cm stückchen kabel angelötet und das weisse und das güne kabel mit angelötet.
so entsteht quasi nach dem widerstand aus 3 kabeln(schwarz/weiss, weiss, grün,) nur noch 1 kabel.
ich haben dazu das weisse genommen, da hier eine sicherung mit eingebaut ist.

Schwarz, scwarz/gelb und gelb habe ich ebenfalls zusammengelötet, so das hier auch aus 3 kabeln nur noch 1 entsteht.

Bild

am ende bleiben also 5 kabel übrig:

schwarz(incl gelb und gelb/schwarz)
rot
braun
braun
weiss (incl grün und schwarz/weiss)

das weisse kabel verbinde ich mit dem blau weissen kabel des Zv Steuergeräts
das schwarze mittels ringöse an den halter des sicherungskastens
die beiden braunen will ich erst anschliessen wenn die ffb funktioniert und
das rote kabel an die plusveteiler oberhalb des relaisträgers.

Bild

Bild

soweit zur theorie.

das dumme nur: ES TUT SICH NIX

das einzige was passiert ist:
wenn ich das rote kabel abziehe machen die türen kurz das schliessgeräusch und die fenster fahren runter.

über die ffb zeigt sich keine reaktion.

BITTE HELFT MIR

Benutzeravatar

Themenersteller
BoMa
Beiträge: 317
Registriert: 27. Mär 2011, 11:18
Wohnort: Wanne-Eickel
Hat sich bedankt: 5 Mal
Danksagung erhalten: 18 Mal
Alter: 28

Re: BoMa's 9N

Ungelesener Beitragvon BoMa » 19. Feb 2013, 21:39

ich hoffe du hast eine Lösung gefunden, leider antwortest du nicht auf meiner PNs :hmm2:

Weiter gehts 2013 und ich habe schon einiges vor.
Zunächst muss der Polo nächsten Monat zum Tüv. Deshalb werde ich vorher einer kleine Inspektion durchführen, Öl- und Bremssflüssigkeit wechseln. -> dabei auf kurzen Intervall umstellen
Nach dem in letzter Zeit ein "ordentlicher Sound" beim Beschleunigen festzustellen ist hab ich mich heute mal drunter gelegt und festgestellt das das Flexrohr definitiv gerissen ist. :-?
Hab mir schon ein neues besorgt, zum einschweißen...

Außerdem steht nun notgedrungen aber auch endlich ein Update des Fahrwerks an! :tiefer:
Es wird ein DTS-Line Gewindefahrwerk. Sobald das wetter wieder schrauberfreunlicher wird gehe ich das an. Ne wat freu ich mir :hurra2:
Bild

Benutzeravatar

Themenersteller
BoMa
Beiträge: 317
Registriert: 27. Mär 2011, 11:18
Wohnort: Wanne-Eickel
Hat sich bedankt: 5 Mal
Danksagung erhalten: 18 Mal
Alter: 28

Re: BoMa's 9N

Ungelesener Beitragvon BoMa » 15. Mär 2013, 10:29

Genau so sollte keine Auspuffanlage aussehen...
Bild

Neues Flexrohr eingeschweißt....endlich wieder leise :ignore:

Dann habe ich mir mal Paar neue Nabenkappen für die Sommerfelgen gegönnt:
Bild

Fahrwerk muss leider noch etwas warten. Habe im Moment keine Zeit für den Einbau.
Muss diesen Monat noch zum Tüv, mal sehen ob das noch durchgeht...
Bild


buffi
Beiträge: 2
Registriert: 23. Jan 2013, 11:32
Alter: 47

Re: BoMa's 9N

Ungelesener Beitragvon buffi » 21. Mär 2013, 09:14

so - nach langer abwesenheit auch mal wieder hier :meld:

leider hat sich bezüglich der inca immernoch nix verändert und egal was ich mach - es tut sich einfach nix.

ich hab das dingens mal beisiete gelegt da ich einfach keinen plan hab was ich noch machen soll :grr:

Benutzeravatar

Themenersteller
BoMa
Beiträge: 317
Registriert: 27. Mär 2011, 11:18
Wohnort: Wanne-Eickel
Hat sich bedankt: 5 Mal
Danksagung erhalten: 18 Mal
Alter: 28

Re: BoMa's 9N

Ungelesener Beitragvon BoMa » 23. Mär 2013, 14:17

Hey :wink:

Dann machen wir doch mal ein Ausschlusverfahren.

-Fernbedienungen hast du bereits neu angelernt
-Blaue "Kontroll-LED" blinkt wenn das Auto abgeschlossen ist.
-> Also kann es schon mal nicht an der Spannungsversorgung liegen!
-> Auf- und Abschließen sietes der Fernbedienung funktioniert also, es hat allerdings keine Auswirkungen auf das Auto

Also kann der Fehler eigentlich nur in der Verbindung zwischen Inca STG und Komfortsteuergerät.
->schlechte Kontakte, hoher Übergangsiwderstand
-> Kabelbruch
-> Inca STG defekt
Bild

Benutzeravatar

Fortit
Beiträge: 346
Registriert: 17. Aug 2010, 19:57
Wohnort: Regensburg
Hat sich bedankt: 2 Mal
Danksagung erhalten: 21 Mal
Alter: 25
Kontaktdaten:

Re: BoMa's 9N

Ungelesener Beitragvon Fortit » 23. Mär 2013, 18:00

Bei Meinem Alten polo hatte ich das auch im ersten Versuch das nur scheiben runterfuhren...etc
Hatte damals diese drecksquetschklemmen verwendet. Solltest du das auch haben schmeiß die lieber mal in Müll da hat man nur Ärger mit.
Beim löten über Kopf im Fußraum solltest du dann aber aufpassen das nicht zuviel heißes lotzinn in dein Gesicht tropft ;)
Fahrzeuge: Polo 9N3 Sportline  

Benutzeravatar

Themenersteller
BoMa
Beiträge: 317
Registriert: 27. Mär 2011, 11:18
Wohnort: Wanne-Eickel
Hat sich bedankt: 5 Mal
Danksagung erhalten: 18 Mal
Alter: 28

Re: BoMa's 9N

Ungelesener Beitragvon BoMa » 24. Mär 2013, 11:43

richtig! die Schneidverbinder sind immer die größte Fehlerquelle.
Ich habe auch alle Verbindungen gelötet. Das geht eigentlich noch ganz gut im Fußraum
Schutzbrille benutzen! Lötzinn im Auge ist nicht so lustig
Bild

Dieses Projekt wird durch Werbung finanziert. Lästig? Dann werde einfach Teil unserer Community! Jetzt kostenlos registrieren!

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste