Polo 9n Fensterheber Fahrer geht nicht

ZV, eFH, FFB, Clima, GRA, MFA, Tacho, TFT, FSE, Stand-/Sitzheizung, usw..
(ausser Motor- und Getriebetechnik etc.)

Forumsregeln
Dieses Unterforum wird streng moderiert. Folgende Kriterien sind zu beachten:

- sinnvoller und passender Topic-Titel
- vorhergehende Suche, um passende Topics zu finden und ggf. zu erweitern
- nur in diese Kategorie passende Topics
- Auswählen eines geeigneten Unterforums, wenn vorhanden
- kein Spam, kein OffTopic

Themenersteller
Polo2020
Beiträge: 4
Registriert: 17. Aug 2020, 21:15

Polo 9n Fensterheber Fahrer geht nicht

Ungelesener Beitragvon Polo2020 » 17. Aug 2020, 21:30

Hallo liebe Leute

Ich habe einen
VW POLO (9N_), 1198 cm3, 64 PS, 47 kW, BJ: 10/01 bis 07/07
und habe folgendes Problem.

Der Taster für Fensterheber links und rechts zeigt keine Wirkung mehr an der Fahrerseite.
Der Taster auf der Beifahrerseite funktioniert.
Die Beleuchtung der Taster auf der Fahrerseite funktionieren auch nicht.Und auch nicht die der Spiegelverstellung.

Manchmal hört man ein klackern unten irgendwo, ein Relais, und dann geht es wieder...Sobald man das Licht eingeschaltet hat, sieht man auch das flackern der Tasterbeleuchtung beim klackern des Relais.
Es passiert aber immer sporadisch, dass es mal geht...Nicht bei einer Kurve, oder nicht bei Erschütterungen.

Sobald ich die Sicherung 31 für mindestens 10 Sekunden rausmache und dann wieder einstecke, dann läuft das Fenster wieder.Aber auch nur das Fahrerfenster von den Fahrertastern.Die Beleuchtung geht nicht.
Aber wenigstens für ein paar Minuten. So kann ich das Fenster im Notfall hochfahren, falls das im normalem Zustand nicht mehr geht.

Kann man aus dieser Fehlerbeschreibung schon etwas sagen, was das sein könnte?

Ich bin ja selber Elektriker.Ich würde ja auf das Relais tippen, aber ich habe es immer noch nicht gefunden...Leider klackert das nie im Stand das man mal mit Gehör etwas finden könnte.hab überall dran gezogen und gezuppelt was ich unten im Fussraum gefunden hatte.

Weil ja die "Notschaltung" scheinbar funktioniert, würde ich ja Kabelbrüche am Plus oder Minus irgendwo ausschliessen.


Wäre sehr nett, wenn da jemand was dazu sagen könnte

Dieses Projekt wird durch Werbung finanziert. Lästig? Dann werde einfach Teil unserer Community! Jetzt kostenlos registrieren!


qwertz089
Beiträge: 210
Registriert: 12. Dez 2009, 20:37

Polo 9n Fensterheber Fahrer geht nicht

Ungelesener Beitragvon qwertz089 » 18. Aug 2020, 11:58

>>So kann ich das Fenster im Notfall hochfahren
Hast du eine ZV? bzw. komforschliessung fenster
Fährt es noch hoch wenn du beim Absperren den Schlüssel ein paar Sekunden auf Abschließen drehst?
Dann währe eher in Richtung Schalter zu suchen..


Themenersteller
Polo2020
Beiträge: 4
Registriert: 17. Aug 2020, 21:15

Polo 9n Fensterheber Fahrer geht nicht

Ungelesener Beitragvon Polo2020 » 19. Aug 2020, 18:04

Ja ich habe eine ZV. Aber wohl keine Komfortdings.

Die Fenster gingen wohl noch nie automatisch. Hab nur eine Fernbedienung mit Auf/Zu und so ein kleines blaues knöpfchen, wo ich gar nicht weiss was das ist.Aber es gehen einmal kurz Blinker an wenn ich dadraufdrück.


Das komische ist ja, wenn ich die Sicherung raus und min 10 Sekunden warte und dann wieder reinmache, ich den Taster für hoch und runter wieder betätigen kann.Aber nur den für Fahrer.

Und auch die Beleuchtung für Taster und Spiegel geht dann nicht.

Wenn ich es irgendwann wieder klackern höre, dann gehen alle Beleuchtungen an, und ich kann beide Taster normal betätigen.


Themenersteller
Polo2020
Beiträge: 4
Registriert: 17. Aug 2020, 21:15

Polo 9n Fensterheber Fahrer geht nicht

Ungelesener Beitragvon Polo2020 » 27. Aug 2020, 20:17

Soo, heute habe ich folgendes gemacht:
an der Säule den Gummikabelkanal abgemacht und hab mal gross rumgewackeltan den Kabeln. Dann ging der Fensterheber wieder.

Also Klebebenad hab und jeden Draht begutachtet, und mal richtig dran gezogen.Aber kein sichtbarer Bruch zu sehen.

Dann habe ich die 3 Stecker abgezogen, die am Ende des Gummikanals sind. Das war ja schon ein ganzer Akt, die da raus zu bekommen.
Der Stecker, der für den Fensterheber ist, hatte ganz schön viel grünes Zeug.Also erstmal ganz viel Contact-Spray rein und bissel mit ner Nadel rumgeporkelt.Aber nach reinstecken wieder kein Erfolg.

Anschliessend habe Ich alle Drähte einzeln vom Stecker bis in den Türinnenraum durchgemessen und dabei gewackelt. Kein Bruch nachzuweisen.
Die Drähte die nicht an irgendeinen Stecker gehen um zu messen, habe ich angeschnitten und anschliessend mit Isolierband wieder angeklebt.

Und nun kommts
Ich habe dann vom Innenraum aus quasi auf die andere Seite des Steckers gepackt und mal rumgewackelt, und dann ging er und wieder nicht.Aber irgendwie bekam ich das ganze Zeug da nicht raus. In welche Richtung muss mann ziehen? Es sieht aus wie nach aussen, aber ich kann nicht sehen ob das irgendwo noch gesichert ist. Hab ja schon 3 Dinger abgebrochen von der Kappe die aussen dran war.

Während ich also da an den Kabeln rumwackel und nach aussendrücke, klackert es auf einmal ganz viel und dann war die Batterie leer...hatte wohl zu lange Zündung an und Türe auf....

Also ich dann wieder überbrückt hatte, ging der Fensterheber wieder normal.Mal sehen wie lange.

Also, kann man den innenliegende Steckerhalter irgendwie abmachen um da besser dranzukommen?


Greenkeeper
Beiträge: 11
Registriert: 11. Feb 2018, 22:26

Polo 9n Fensterheber Fahrer geht nicht

Ungelesener Beitragvon Greenkeeper » 13. Nov 2020, 16:12

Also ich dann wieder überbrückt hatte, ging der Fensterheber wieder normal.Mal sehen wie lange.

Moin! Ist es dabei geblieben?


Ich habe aktuell ein ähnliches Problem:

Der Wagen stand eine Weile rum, die Batterie wurde zwischenzeitlich getauscht weil die alte immer mal wieder schlapp gemacht hat, nun gingen neulich beide Fensterheber plötzlich nicht mehr (habe nur vorne welche). Bei mir allerdings weder vom Doppeltaster auf der Fahrerseite aus, noch vom Taster auf der Beifahrerseite. Die Fensterheber sind also derzeit komplett ohne Funktion. Auch mit dem Schlüssel übers Fahrertürschloss passierte nichts. (Bekommt man die damit überhaupt auf?)

Erstaunlicherweise ließ sich über das Türschloss auch die ZV nicht betätigen, die ansonsten einwandfrei funktioniert (sowohl über den Schlüssel/Funk als auch über den Taster auf der Fahrerseite).

Da ich die Sicherungen im Rahmen der Batterieprüfung alle mal draußen hatte, habe ich natürlich zuerst dort nachgeschaut. Aber die Sicherungen für die Fensterheber vorne sehen beide gut aus und befinden sich laut Plan auch am richtigen Platz (31 und 39). Es hätte mich aber auch gewundert, wenn beide Sicherungen zeitgleich durch wären.. gibt es weitere relevante Sicherungen diesbezüglich?

Als nächstes bin ich in die Codierung rein, weil ich das Steuergerät mal getauscht hatte (von einem Polo mit 4 elektr. Fensterhebern in den jetzigen mit nur 2 eFh), die Codierung vom STG 46 hat mich dann etwas überrascht: 00019 - Gemäß meiner Recherchen glaubt mein Steuergerät also, es hätte gar keine elektrischen Fensterheber. Interpretiere ich das richtig?

Ich habe dann mal umcodiert auf 00066, bzw. 00067, aber gebracht hat es nichts. Stattdessen sagt mir VCDS, es würde beide Türsteuergeräte (Fahrer- und Beifahrerseite) nicht finden.

Bedeutet das, dass gleich beide Steuergeräte defekt sind?

Wäre eine Seite kaputt, würde ich ja sagen, kann mal passieren. Aber gleich beide? Übersehe ich irgendwas? :???:

Und was hat es mit der fehlenden ZV-Funktion über das Fahrertür-Schloss auf sich? Ich glaube, das ging sonst immer. Kann mich aber auch täuschen, benutze ich halt so gut wie nie. :rolleyes:


Greenkeeper
Beiträge: 11
Registriert: 11. Feb 2018, 22:26

Polo 9n Fensterheber Fahrer geht nicht

Ungelesener Beitragvon Greenkeeper » 1. Dez 2020, 16:25

Hatte mir jetzt bei ebay ein gebrauchtes Steuergerät für vorne links geordert, aber offensichtlich nicht das Richtige. Die Steckeraufnahmen sind anders (6Q2959802a statt 6Y2959802, was anderes hatte ich gebraucht nicht gefunden). Es sind zum einen 4 statt 2, aber vor allem passt der schmale Stecker (für die Beifahrerseite?) nicht rein. Kann ich das Gerät trotzdem irgendwie verwenden oder muss ein anderes (passendes) Steuergerät her?

Hab den schmalen Stecker ein wenig modifiziert, aber nach wie vor beide Fensterheber ohne Funktion. Auch noch mal in die Codierung reingeschaut und sowohl Codierung für 2- als auch 4-Türer ausbrobiert, aber die Steuergeräte antworten scheinbar nicht. Bin echt überfragt, hab aber jetzt auch nicht so die Ahnung. Wagen geht nun vermutlich in die Werkstatt.. mal schauen.

Dieses Projekt wird durch Werbung finanziert. Lästig? Dann werde einfach Teil unserer Community! Jetzt kostenlos registrieren!

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 5 Gäste