[9N] Kriechstrom Blinker (Sicherung 48)

ZV, eFH, FFB, Clima, GRA, MFA, Tacho, TFT, FSE, Stand-/Sitzheizung, usw..
(ausser Motor- und Getriebetechnik etc.)

Forumsregeln
Dieses Unterforum wird streng moderiert. Folgende Kriterien sind zu beachten:

- sinnvoller und passender Topic-Titel
- vorhergehende Suche, um passende Topics zu finden und ggf. zu erweitern
- nur in diese Kategorie passende Topics
- Auswählen eines geeigneten Unterforums, wenn vorhanden
- kein Spam, kein OffTopic

Themenersteller
Kaiii
Beiträge: 5
Registriert: 3. Sep 2023, 18:30

[9N] Kriechstrom Blinker (Sicherung 48)

Ungelesener Beitragvon Kaiii » 3. Sep 2023, 18:41

Hallo zusammen,

ich habe Mal wieder ein Problem mit meinem 9N. Vor einigen Tagen ging plötzlich die Warnmeldung nicht mehr, wenn man z.B. nachdem man die Tür geöffnet hat das Licht angelassen hat oder der Blinker noch gesetzt ist. Hab mir nichts weiter gedacht, er ist ja schon etwas älter.

Heute war dann die Batterie komplett leer. Ich habe den Kriechstrom gemessen, waren knappe 3A. Ich habe dann Sicherung für Sicherung herausgezogen und bei der 48 ging es auf 20 mA runter. Somit den Fehler schonmal eingegrenzt. Blinker funktioniert sonst ohne Probleme.

Was mich nun wundert, warum funktioniert die Warnmeldung für das Licht / Blinker nicht mehr? Hängen die beiden Sachen irgendwie zusammen?

Wie soll ich nun am Besten vorgehen? Ich hätte jetzt erstmal die Stecker der einzelnen Blinker abgezogen um zu schauen, ob es besser wird. Danach wäre ich doch sehr ratlos.

Über ein paar Tipps wäre ich dankbar.

Polo 9N, Bj01
1,2l 12V AZQ

Gruß
Kai

Dieses Projekt wird durch Werbung finanziert. Lästig? Dann werde einfach Teil unserer Community! Jetzt kostenlos registrieren!


hannes69
Beiträge: 188
Registriert: 25. Aug 2008, 21:31
Wohnort: Regensburg
Alter: 45

[9N] Kriechstrom Blinker (Sicherung 48)

Ungelesener Beitragvon hannes69 » 4. Sep 2023, 05:11

Wenn die 3A beim Blinker landen würden, würden diese ja in irgendeiner Form leuchten/glimmen, wären ja immerhin 40W, die da verbraten werden. Da is möglicherweise eher am Bordnetzsteuergerät was faul. Dieses zieht den Strom für die Blinker über Sicherung 48. Mal schauen, ob an der zugehörigen Steckverbindung T16a laut Stromlaufplan was faulig ist oder Bornetzsteuergerät auf Feuchtigkeit, kalte Lötstellen usw. prüfen.
Fahrzeuge: Polo 9N Basis  


Themenersteller
Kaiii
Beiträge: 5
Registriert: 3. Sep 2023, 18:30

[9N] Kriechstrom Blinker (Sicherung 48)

Ungelesener Beitragvon Kaiii » 4. Sep 2023, 17:42

Wenn die 3A beim Blinker landen würden, würden diese ja in irgendeiner Form leuchten/glimmen, wären ja immerhin 40W, die da verbraten werden. Da is möglicherweise eher am Bordnetzsteuergerät was faul. Dieses zieht den Strom für die Blinker über Sicherung 48. Mal schauen, ob an der zugehörigen Steckverbindung T16a laut Stromlaufplan was faulig ist oder Bornetzsteuergerät auf Feuchtigkeit, kalte Lötstellen usw. prüfen.
Danke für deine Einschätzung, darauf wäre ich nicht gekommen. Meine Frau ist gestern 80 km gefahren, Batterie über nach geladen, bisschen durch die Stadt und wieder 80 km zurück. Zwischendrin hat Sie immer die Sicherung raus. Ich habe mich dann heute ans Werk gemacht und nochmals alle Sicherungen durchgetestet. Boardnetzsteuergerät habe ich ebenfalls angeschaut und den Stecker T16A gereinigt. Sah aber komplett sauber und gut aus. Leider davor nicht gemessen, ob noch 3A fließen. Typischer Anfängerfehler :hmhm:

Lange Rede, kurz Sinn, scheint wieder zu gehen. Wie oben aber bereits erwähnt kommt keine Warnmeldung bei offener Tür. Bevor ich alle Sicherungen und T16A angeschaut habe, ging die Innenraumbeleuchtung bei geöffneten Türen noch, jetzt nicht mehr. Zentralverriegelung geht bei beiden Türen. Wenn der Kofferraum offen ist, kommt auch eine Meldung im kleinen MFA, ob bei den Türen auch was kommen soll, weiß ich nicht. Es wird zumindest nichts angezeigt. Beim Auf- und Zuschließen und Abziehen des Schlüssels geht die Beleuchtung an.

Ich denke jetzt eher, dass es vielleicht von den Türschaltern kommen kann. Macht aber auch keinen Sinn, dass beide Seiten gleichzeitig kaputt gehen. Würdet ihr auch auf die Schalter tippen oder doch das Steuergerät, dass immer Mal wieder andere Macken hat?


hannes69
Beiträge: 188
Registriert: 25. Aug 2008, 21:31
Wohnort: Regensburg
Alter: 45

[9N] Kriechstrom Blinker (Sicherung 48)

Ungelesener Beitragvon hannes69 » 4. Sep 2023, 21:04

Leider davor nicht gemessen, ob noch 3A fließen.
Ja, das allerwichtigste bei Fehleranalysen und -behebung ist das strukturierte, gezielte Vorgehen und mitunter das Ausschlußverfahren ;)
oder doch das Steuergerät, dass immer Mal wieder andere Macken hat?
Eher das. Innenbeleuchtung und Türkontaktschalter hängen ja zufälligerweise auch am Bordnetzsteuergerät...
Es ist dann entweder am Steuergerät selber was (Feuchtigkeit, kalte Lötstelle, Insektenbefall, Kurzschlüsse,...) oder es gibt ein Problem mit der Spannungsversorgung. Z.B. Lichtmaschine defekt und zu hohe Bordnetzspannung, gammelige Masseverbindungen usw.
Hat es durchaus auch schon öfter gegeben, dass solche übergeordneten Sachen dann diverse Probleme im Kleinen produziert haben.
Auf jeden Fall mal Spannung bei Motor aus und Motor an prüfen, einen Blick auf die dicken Masseverbindungen im Motorraum werfen bzw. reinigen (Schrauben ab und abschmirgeln), die dicken Plusverbindungen von Batterie und Lichtmaschine ebenso kontrollieren/bearbeiten und die Blattsicherungen auf dem Batteriekasten auf Haarrisse prüfen (genau angucken!) Wenn das alles nichts bringt, weiter aufs Bordnetzsteuergerät hin eingrenzen und mal nen Blick in die Kiste reinwerfen. Die Dinger gehen gebraucht bei ebay für 20 bis 50 Euro weg, also kein Weltuntergang wenns daran liegen sollte. Aber wie gesagt, erst mal Fehler vernünftig eingrenzen. Nie blind Teile tauschen. Und Elektronik erfordert mitunter auch etwas Geduld. Stromlaufplan hast du und kannst du lesen/interpretieren? Hab ihn vor nicht allzulanger Zeit hier im Forum gefunden https://forum.polo9n.info/viewtopic.php?t=67731 letzter Beitrag, der link geht noch.
Fahrzeuge: Polo 9N Basis  


Themenersteller
Kaiii
Beiträge: 5
Registriert: 3. Sep 2023, 18:30

[9N] Kriechstrom Blinker (Sicherung 48)

Ungelesener Beitragvon Kaiii » 6. Sep 2023, 08:21

Leider davor nicht gemessen, ob noch 3A fließen.
Ja, das allerwichtigste bei Fehleranalysen und -behebung ist das strukturierte, gezielte Vorgehen und mitunter das Ausschlußverfahren ;)
oder doch das Steuergerät, dass immer Mal wieder andere Macken hat?
Eher das. Innenbeleuchtung und Türkontaktschalter hängen ja zufälligerweise auch am Bordnetzsteuergerät...
Es ist dann entweder am Steuergerät selber was (Feuchtigkeit, kalte Lötstelle, Insektenbefall, Kurzschlüsse,...) oder es gibt ein Problem mit der Spannungsversorgung. Z.B. Lichtmaschine defekt und zu hohe Bordnetzspannung, gammelige Masseverbindungen usw.
Hat es durchaus auch schon öfter gegeben, dass solche übergeordneten Sachen dann diverse Probleme im Kleinen produziert haben.
Auf jeden Fall mal Spannung bei Motor aus und Motor an prüfen, einen Blick auf die dicken Masseverbindungen im Motorraum werfen bzw. reinigen (Schrauben ab und abschmirgeln), die dicken Plusverbindungen von Batterie und Lichtmaschine ebenso kontrollieren/bearbeiten und die Blattsicherungen auf dem Batteriekasten auf Haarrisse prüfen (genau angucken!) Wenn das alles nichts bringt, weiter aufs Bordnetzsteuergerät hin eingrenzen und mal nen Blick in die Kiste reinwerfen. Die Dinger gehen gebraucht bei ebay für 20 bis 50 Euro weg, also kein Weltuntergang wenns daran liegen sollte. Aber wie gesagt, erst mal Fehler vernünftig eingrenzen. Nie blind Teile tauschen. Und Elektronik erfordert mitunter auch etwas Geduld. Stromlaufplan hast du und kannst du lesen/interpretieren? Hab ihn vor nicht allzulanger Zeit hier im Forum gefunden https://forum.polo9n.info/viewtopic.php?t=67731 letzter Beitrag, der link geht noch.
Ich habe gestern wieder einiges versucht, leider kein Erfolg.

- alle Massepunkte die ich im Motorraum gefunden habe demontiert, gereinigt und neu montiert. Keine Besserung

- Kabel beidseitig der Lima demontiert, gereinigt und montiert. Keine Besserung.

- Blattsicherungenen angeschaut, sehen soweit gut aus.

- Alle Sicherungen oberhalb der Batterie geprüft. 99% des Standbyverbrauchs gehen über S163 Sicherung 2 ("SB...-Sicherung ... auf Sicherungshalter B").

- BNS ausgebaut und geöffnet. Ich habe alle Kontakte zur Platine hin durchgepipst, passt alles. Alle Bauteile auf der Platine sehen soweit auch gut aus. Allgemein sieht das BNS aus wie neu. Mehr wusste ich leider nicht, was ich prüfen könnte. Alles Stecker noch gereinigt und wieder verbaut. Keine Änderung.

- Batterie gemessen. Motor aus 12,5V, Starten 11,5V, An 14,1V

Beim fahren ist mir noch aufgefallen, dass der elektrische Fensterheber nicht mehr automatisch geht, nachdem man ihn los lässt. Frau weiß leider nicht, ob es die letzten Tage ging oder neu ist.

Das BNS ist ja wirklich nicht so teuer, das Codieren schreckt mich aber noch etwas ab. Ich habe kein VCDS und musst erstmal rumfragen.

Bin nun aber 3 Wochen im Urlaub und kann "leider" in dieser Zeit nichts machen. Falls dir noch etwas einfällt, ich teste gerne noch einiges bevor ich Geld ausgeben. Halte euch auf dem laufenden was am Ende rauskam.

Nochmals Danke für deine Hilfe.


hannes69
Beiträge: 188
Registriert: 25. Aug 2008, 21:31
Wohnort: Regensburg
Alter: 45

[9N] Kriechstrom Blinker (Sicherung 48)

Ungelesener Beitragvon hannes69 » 10. Sep 2023, 04:35

Schon mal gut, dass du fleißig dran bleibst und vor allem die Hilfestellung auch annimmst und abarbeitest, viele geben kein Feedback mehr oder kooperieren einfach nicht, obwohl ja die Hilfe gesucht und angefragt wird. Schon mal Lob dafür, dass das hier gut klappt :)

Das ganze 'Außenrum' hast du nun also abgeklappert und mehr oder minder ausgeschlossen.
Wenn ich es richtig verstanden habe, geht der Lichtwarnsummer nicht mehr und die Innenbeleuchtung bei Tür auf geht nicht mehr an. Und mindestens 1x wurde durch erhöhten Ruhestrom die Batterie leergesaugt.

Ich sage mal so: Wenn man Spaß an der Fehlersuche hat, Zeit hat, was dazulernen will, dann sollte man die Sache durchaus weiter verfolgen. Der Fehler mit dem Lichtsummer und Innenlicht sehe ich im Prinzip als nicht allzu kritisch an, zur Not könnte man ja damit leben. Licht einfach nicht anlassen und Innenlicht sollte ja noch manuell schaltbar sein, so dass man was sieht.
Kritischer sehe ich da schon die Sache mit dem hohen Ruhestrom und dem Batterie leersaugen. Wenn das ne einmalige Geschichte war, ok. Wenn nicht, ist das schon ein eher nicht so hinnehmbarer Fehler. Dauernd Batterie ab- und anklemmen oder bestimmte Sicherungen ziehen ist schon keine schöne 'Lösung'. Bei 3A ist die Batterie je nach Größe und Zustand mitunter in ein paar Stunden komplett leer. Und dann hängt man womöglich irgendwo mit der Karre fest.

Es liegt entweder ein Hardwarefehler am Bordnetzsteuergerät vor oder vielleicht sogar nur ein Softwarefehler. Steuergeräte können schon mal durch Überspannung oder anderes ihre Codierung ganz oder zum Teil verlieren und dann funktionieren bestimmte Sachen nicht mehr oder sie legen sich nicht mehr schlafen und saugen dann dauerhaft Strom.
Es gibt da im Forum auch Hinweise in die Richtung, z.B. https://forum.polo9n.info/viewtopic.php ... 06#p154106 wo es um den CAN-Gateway geht, also die Kommunikation der verschiedenen Steuergeräte über den CAN-Bus, da scheints wohl auch manchmal Probleme zu geben, wo im verlinkten Fall einfach die gebebene Codierung drüber gespeichert werden muss und schon gehts wieder...
Sowas wie VCDS oder VAG-Com schadet ohnehin nix, wenn man selber Fehler auslesen will, Echtzeitdaten sehen will und eben auch mal was Codieren will. Das ist alles nicht wirklich kompliziert, ist im Netz schon alles irgendwo dokumentiert. Beim Polo 9N geht das sehr günstige stinknormale gute alte KKL-Interface, die gehen bei ebay für unter 20 Euro weg. Dazu dann VAG-Com ausm Netz als Software, und schon kann man loslegen.
Fahrzeuge: Polo 9N Basis  


JKB
Beiträge: 7
Registriert: 14. Dez 2022, 01:33
Alter: 54

[9N] Kriechstrom Blinker (Sicherung 48)

Ungelesener Beitragvon JKB » 16. Sep 2023, 20:15

Das Problem mit dem Licht und dem Summer dürfte das gleiche sein, was ich mit meinem Polo auch habe: Der Türkontaktschlater in der Fahrertür ist defekt. Dadurch weiß das Auto eben nicht, das die Tür geöffnet wird. Lässt sich mit Livedaten über OBD Diagnostizieren.


Themenersteller
Kaiii
Beiträge: 5
Registriert: 3. Sep 2023, 18:30

[9N] Kriechstrom Blinker (Sicherung 48)

Ungelesener Beitragvon Kaiii » 19. Sep 2023, 14:28

Das ganze 'Außenrum' hast du nun also abgeklappert und mehr oder minder ausgeschlossen.
Wenn ich es richtig verstanden habe, geht der Lichtwarnsummer nicht mehr und die Innenbeleuchtung bei Tür auf geht nicht mehr an. Und mindestens 1x wurde durch erhöhten Ruhestrom die Batterie leergesaugt.

Ich sage mal so: Wenn man Spaß an der Fehlersuche hat, Zeit hat, was dazulernen will, dann sollte man die Sache durchaus weiter verfolgen. Der Fehler mit dem Lichtsummer und Innenlicht sehe ich im Prinzip als nicht allzu kritisch an, zur Not könnte man ja damit leben. Licht einfach nicht anlassen und Innenlicht sollte ja noch manuell schaltbar sein, so dass man was sieht.

Es liegt entweder ein Hardwarefehler am Bordnetzsteuergerät vor oder vielleicht sogar nur ein Softwarefehler. Steuergeräte können schon mal durch Überspannung oder anderes ihre Codierung ganz oder zum Teil verlieren und dann funktionieren bestimmte Sachen nicht mehr oder sie legen sich nicht mehr schlafen und saugen dann dauerhaft Strom.
. Beim Polo 9N geht das sehr günstige stinknormale gute alte KKL-Interface, die gehen bei ebay für unter 20 Euro weg. Dazu dann VAG-Com ausm Netz als Software, und schon kann man loslegen.
Danke für die ausführliche Antwort. Ich habe mir das KKL Interface bei eBay geholt, sollte nächste Woche ankommen. Danach schau ich einfach Mal, ob es wie von dir beschrieben, vielleicht nur die Software ist. Anschließend wird es wohl ein neues Steuergerät.

Der Polo ist zwar 22 Jahre alt, mit seinen 110.000 km aber noch top in Schuss. Würde ihn noch gerne die nächsten zwei Jahre fahren. Wert ist er zwar nicht mehr viel, Klima hat er auch keine aber fürs tagelang rumstehen und paar Meter fahren perfekt. Deswegen versuche ich, dass ich die paar Fehler nun auch noch weg bekomme.

Ich berichte wenn neue Fehler auftreten oder alte verschwinden :D


Themenersteller
Kaiii
Beiträge: 5
Registriert: 3. Sep 2023, 18:30

[9N] Kriechstrom Blinker (Sicherung 48)

Ungelesener Beitragvon Kaiii » 19. Sep 2023, 14:32

Das Problem mit dem Licht und dem Summer dürfte das gleiche sein, was ich mit meinem Polo auch habe: Der Türkontaktschlater in der Fahrertür ist defekt. Dadurch weiß das Auto eben nicht, das die Tür geöffnet wird. Lässt sich mit Livedaten über OBD Diagnostizieren.
Mein OBD Gerät zeigt mir sowas leider nicht an, oder ich habe es noch nicht gefunden. Sobald ich daheim bin, werde ich nochmals danach schauen.

Da aber auch die Fenster nicht mehr alleine auf und zu gehen, sobald man den Schalter los lässt, tippe ich jetzt doch auch eher auf Steuergerät. Hatte auch ne Weile den Schalter im Kopf. Dass aber beide Seiten gleichzeitig kaputt gehen und noch die Fensterheber spinnen, hat mich zweifeln lassen. Wird dann nach dem Steuergerät geprüft.


JKB
Beiträge: 7
Registriert: 14. Dez 2022, 01:33
Alter: 54

[9N] Kriechstrom Blinker (Sicherung 48)

Ungelesener Beitragvon JKB » 22. Sep 2023, 03:32

Hattest du die Batterie abgeklemmt?
Wenn ja, müssen die Fensterheber neu angelernt werden:
Fenster Hochfahren und 5sek halten, dann runter und nochmal 5sek drücken. Dann ist die Komfortfunkion wieder gegeben.

Dieses Projekt wird durch Werbung finanziert. Lästig? Dann werde einfach Teil unserer Community! Jetzt kostenlos registrieren!

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast